Jump to content
ZLOFENIX Games

Windows Defender Found Tagging "CGOGx32.zlo" as "Trojan:Win32/Azorult!ml"


Recommended Posts

It is second time in this week that Windows defender detected a Trojan in zclient update file under directory "C:\ProgramData\ZLOEmu\". Idon't know if this is false positive or something else. But I think someone should take a look at it. 

This time "CGOGx32.zlo" in directory "C:\ProgramData\ZLOEmu\" is detected as "Trojan:Win32/Azorult!ml". I dont know if I should block it or allow it?

okUxVwrqoX.png

Link to post
Share on other sites

Yesterday you received the answer to the question:

В 27.05.2021 в 08:26, ZLOFENIX сказал:

Its normal for ms defender.


Why are you creating a new theme?
You want to be punished for spam?

Link to post
Share on other sites

Just ignore it or remove Windows Defender, after digging I found out that these files can delete/read/write all your files in windows dir and other dir because ZLO has better Anti Cheat than EA lol :D

So, enjoy ;-) 

Link to post
Share on other sites
4 часа назад, Thurrax сказал:

Its probably nothing wild. Maybe obfuscation of code within the file. Wait for answer from @ZLOFENIX

Sort of - ms detects almost anything compiled with mingw-w64 as virus.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By m3l155x
      when I click on "Run ZLOrigin" in ZClient it says "Can't run ZLOrigin2" and "PreAuth origin.exe OK" and I can't run zlorigin. How do I fix this?
    • By DatsunDrift
      Hello,
      I am experiencing an issue when attempting to run ZClient ver. 05.18.11.06. Upon launching the client, it connects and displays that it is "updating CGOGx32". It immediately displays "Autoupdate error 2 CGOGx32" and disconnects. I looked in Program Data and I don't have the specified file although I do have the x64 version. Not sure what to do to get past this point. Any help would be greatly appreciated.
      ~DatsunDrift
    • By TaterTot827
      When trying to download Zclient, it always stops me and gives the error: 
       
      "the application has failed to start side-by-side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more details"
       
      Firewall and antivirus are all down. 
      Zclient will not even give me anything besides creating the shortcut before displaying the error. Has been happening for 2 hours. Have restarted the computer. Uninstalled and reinstalled our web browser. At a loss for what next now
    • By mouscedes
      When I open Zclient a message appears saying ''can't connect'' 
    • By PushWithMe
      I made this pretty useless thing but I thought I'd share it here anyway (idk if this is the right section). 
      It was annoying having to open both "ZClient.exe" and "BF3Launcher.exe" individually every time I wanted to launch Battlefield 3 so I made a batch file to run both at the same time. It also detects if they're already running and will restart ZClient for you so you don't have to manually reconnect if it timed out (needs Autologin on).
      1) Download the attached .bat file and put it in your Battlefield 3 folder. 
      2) Right-click the file and click Edit. Change these two addresses within the quotation marks to wherever your .exe files are located. Save the file and close it. 

      3) It should now work! You can create a shortcut to the .bat file (right-click -> Create shortcut) and put it on your desktop.
      This should work with other launchers too, you just have to edit it and change BF3Launcher.exe to the name of your launcher everywhere in the .bat file (also edit the addresses if needed). 
      If you want to clean up the shortcut a little...
      4) Right-click the shortcut you made, click Properties, and go to the Shortcut tab. 
      5) Go down to Run, open the dropdown menu, and choose Minimized.

      6) Click Change Icon and click Browse. Go to your Battlefield 3 folder and find "bf3_ico.ico". Then click OK and Apply. Click OK again to close the window. 
      7) All done! Enjoy the convenience.
      I use the default launcher so I don't know if any other launchers already do something similar. Anyway, I hope this was useful to someone. ¯\_(ツ)_/¯
      Start BF3.bat
    • By AnaHanaku
      Hi, first of all the problem I have not only affects the ZlOrigin but also the ZClient. Yesterday I reinstalled both programs since I finally have the other hard disk for more space for the games. I installed them without any problem until I tried to download The Sims 3, I fixed the problem by closing everything and reinstalling the ZlOrigin as recommended in the FAQ since it is a common error and I usually get it when I spend a lot of time without touching the application. After that I started having trouble downloading because it said that there was a problem with the internet, I closed the application and tried to download again. This time the download start without problem although I always download below 700kb, being that before I downloaded above 1mb and I have not changed my internet on the contrary I am receiving more. Yesterday I had to pause the download and today I entered to continue it, it started without problem until I began to see that the download speed was lowering, I decided to pause it and then resume after a minute, the download tried to resume and then close the download window, the ZlOrign and then ZClient. I opened the programs again, ZClient always opens as an administrator while ZlOrigin I had to open as or without administrator; even doing it this way the problem continued, the download came to a certain speed and then went down and closed without resuming the download, I paused it or let it be, both programs ended up closing completely. I deleted the cache of the ZlOrigin, uninstalled it and installed, uninstalled and installed the ZClient, I made sure to have the Origin activated and everything closed but the problem continues. Currently if I open the programs after a few minutes they both close from one without having anything downloading, just for having them open.
      I hope someone can help me with this problem, it's the first time I've encountered this problem and from what I could see there are no other similar cases or maybe I haven't been able to find the post. If you can help me giving me ideas to solve the error or giving me the link to some post where you had the same problem and got a solution, I would appreciate it.
      ◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢
      Buenas, en primer lugar el problema que tengo no sólo afecta al ZlOrigin sino también al ZClient. Ayer reinstalé ambos programas ya que finalmente tengo el otro disco duro para más espacio para los juegos. Los instalé sin ningún problema hasta que intenté descargar Los Sims 3, arreglé el problema cerrando todo y reinstalando el ZlOrigin como se recomienda en las FAQ ya que es un error muy común y que suelo tener cuando paso mucho tiempo sin tocar la aplicación. Después de eso empecé a tener problemas para descargar porque decía que había un problema con Internet, cerré la aplicación e intenté descargar de nuevo. Esta vez la descarga comenzó sin problemas aunque siempre bajo de 700kb, siendo que antes bajé por encima de 1mb y no he cambiado mi internet por el contrario estoy recibiendo más. Ayer tuve que pausar la descarga y hoy entré a continuarla, comenzó sin problema hasta que empecé a ver que la velocidad de descarga bajaba, decidí pausarla y luego reanudarla después de un minuto, la descarga intentó reanudarse y luego cerrar la ventana de descarga, el ZlOrign y luego el ZClient. Volví a abrir los programas, ZClient siempre se abre como administrador mientras que ZlOrigin tuve que abrirlo como administrador o sin administrador; aún haciéndolo así el problema continuó, la descarga llegó a cierta velocidad y luego bajó y se cerró sin reanudar la descarga, lo pausé o lo dejé, ambos programas terminaron cerrándose completamente. Borré el caché del ZlOrigin, lo desinstalé e instalé, desinstalé e instalé el ZClient, me aseguré de tener el Origen activado y todo se cerró pero el problema continúa. Actualmente si abro los programas después de unos minutos ambos se cierran de uno sin tener nada descargado, solo por tenerlos abiertos.
      Espero que alguien pueda ayudarme con este problema, es la primera vez que me encuentro con este problema y por lo que pude ver no hay otros casos similares o tal vez no he podido encontrar el post. Si puedes ayudarme dándome ideas para resolver el error o dándome el enlace a algún post en el que hayas tenido el mismo problema y hayas conseguido una solución, te lo agradecería.
    • By MOruga
      Buenos días,
      Me ha salido un error esta mañana al iniciar con ZClient: "Error en la actualización automática 1 CLoaderx64z" y tras este mensaje se me desconecta automáticamente.
      He probado a encender y a apagar el ordenador, borrar el archivo CLoaderx64 pero nada.
      ¿Alguien me podría ayudar? Muchas gracias
       
    • By deadsemechka
      сначала все было хорошо, но после того,как обновила игру до последней версии- перестали отображаться моды(все неконфликтные,я даже удаляла всю папку  модс,чтобы проверить), при запуске игры вылетала табличка с требованием разрешить моды. Я как обычно все разрешала,перезапускала игру-тоже самое. Потом игра даже запускаться перестала,хотела просто домик построить,но не вышло. Подскажите пожалуйста,что делать
    • By ilamomsen
      Hello,
      recently, when i tried to update the sims 4 the download blocked like after 5 minutes as there was no internet connection and then zlorigin bug and closes. 
      I tried to unistall everything but now i have the same problem and i can't install the sims 4.
      I have windows 10 and disabled antivirus and firewall, why? Before it worked perfectly.
    • By michelex
      Basically when I try to download every games, the client after a bit shows me the "ZLOrigin.exe stopped working" problem. This problem comes also with the download speed drop. Somebody knows how to fix it?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...