Jump to content

Recommended Posts

46 minutes ago, ZLOFENIX said:

Try reinstall zlorigin, maybe something wrong with your files.

I already had it installed I tried to uninstall and reinstall after you said but it didn't work

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By frayman
      Не могу зайти в приложение ZLOrigin, я включал впн, менял ip адрес, пробывал новый аккаунт, чистил файлы через .bat выключал антивирус, чистил протокол сети, запускал от имени администратора, устанавливал directx, visual c++, но у меня вылезет 2 ошибки: 1.Войдите в сеть чтобы первый раз войти в аккаунт. 2. СЕТЕВАЯ АВТОРИЗАЦИЯ ВРЕМЕННО НЕ ДОСТУПНА, а еще при входе в приложение несколько раз у меня вылетает критическая ошибка приложения: столкнулась с серьезной ошибкой и будет закрыта. 
      I can't log in to the ZLOrigin application, I turned on the VPN, changed the ip address, tried a new account, cleaned files through .bat turned off the antivirus, cleaned the network protocol, ran it as an administrator, installed directx, visual c++, but I will get 2 errors: 1. Log in to the network to log in to your account for the first time. 2. NETWORK AUTHORIZATION IS TEMPORARILY UNAVAILABLE, and even when I log in to the application several times, I get a critical application error: it has encountered a serious error and will be closed.
    • By mrsglacia
      Hi everyone, 
      it's been two days since I've been trying to run zlorigin to update the sims4, the game runs without it being opened, but zlorigin just crashes constantly, even though I follow the opening steps precisely. (run zclient first, and from there click the button 'run zlorigin')
      I followed every step suggested in the FAQ already, including running the bat file to clear the cache, check the compatibility settings, I even tried to unistall and reinstall everything, but everything still won't function..
      I hope someone can help me!:)
      Thanks in advance for everyone's support, I'll attack some screenshots from my last attempt

    • By S3RC
      Эта ошибка при попытке скачать любую игру, может ли мешать оригинальный ориджин? Просто не охота его удалять, потом опять файлы проверять для бф.

      upd: поправочка, ошибка 196613:0
      пойду гуглить чо как

    • By ConfusedAlien
      So I recently downloaded ZLOrigin to download Battlefield 4, and I found something that interested me. Battlefield 3 was shown there, and it was claiming that I had an update for the game. I decided to update the game, but after verifying the game files, a message popped up and told me that Windows had blocked the update and I would be prompted whether to carry on or not. I waited for a few minutes but nothing came. Next, I tried to update it with the antivirus and firewall disabled, but got the same result. Same thing happened when I tried to download Battlefield 4 as well. Why is this happening, and is there any way in which I can fix this?
      Also, whenever I open ZClient.exe, it shows me that various files for Battlefield 3 are being updated, and right before I am authenticated, it shows "Updating BF3". So does ZClient.exe update BF3 or does ZLOrigin?
    • By Asghar
      It is second time in this week that Windows defender detected a Trojan in zclient update file under directory "C:\ProgramData\ZLOEmu\". Idon't know if this is false positive or something else. But I think someone should take a look at it. 
      This time "CGOGx32.zlo" in directory "C:\ProgramData\ZLOEmu\" is detected as "Trojan:Win32/Azorult!ml". I dont know if I should block it or allow it?

    • By DatsunDrift
      I am experiencing an issue when attempting to run ZClient ver. Upon launching the client, it connects and displays that it is "updating CGOGx32". It immediately displays "Autoupdate error 2 CGOGx32" and disconnects. I looked in Program Data and I don't have the specified file although I do have the x64 version. Not sure what to do to get past this point. Any help would be greatly appreciated.
    • By FouryWeiss
      К слову,когда я запускаю ZLOrigin при включенном Zсlient-те то когда я его запускаю его вылетает либо обычный ориджин с просьбой авторизации либо фатальная ошибка ориджина(16  и 18 пунк в FAQ)при этом после последнего обновления я нажал в клиенте "Запуск ZLOrigin" но в итоге я просто оказывался в папке с electronic arts  и ничего не происходило.Я пробовал способы из FAQ но ничего не помогло,возможно это связано с последним крупным обновлением но пока не уверен.
    • By ranndomm
      Whenever I try to open ZLOrigin, 2 different errors show up different times. I have tried clearing the cache but each time one of those 2 errors pops up, I am also running it as admin. When I try running it for the third time though, it freezes up in loading and crashes. 
      Any help is appriciated!

    • By TaterTot827
      When trying to download Zclient, it always stops me and gives the error: 
      "the application has failed to start side-by-side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more details"
      Firewall and antivirus are all down. 
      Zclient will not even give me anything besides creating the shortcut before displaying the error. Has been happening for 2 hours. Have restarted the computer. Uninstalled and reinstalled our web browser. At a loss for what next now
    • By mouscedes
      When I open Zclient a message appears saying ''can't connect'' 
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...