Jump to content

Can't connect to ZClient

Recommended Posts

I had the sims4 with all the DLCs and expansions installed [by zlorigin], but after I downloaded the update [in zlorigin], everything started to go wrong.

And I have also installed the normal origin, with game base [just to access the gallery]. I just play in zl origin, and I installed origin with the base game before the new update []
 * remembering: I did not download the game in normal origin, it only appears ready to play when accessing normal origin.

The first error was with this code [327683: 0] I could not press the play button on The sims 4 on origin. As in this image [illustrative image of google, not mine]:

Resultado de imagem para nao consigo clicar botão play origin

I uninstalled and reinstalled Zclient and Zorigin, and continued the same error.

I uninstalled normal origin, Zlorigin, Zclient, rebooted, and installed only zorigin and zclient. It started giving the error:''Can't connect'' in zlclient, and I could not log in anymore.

Consider :

* I deleted all the files in the uninstallation of both.
* The internet was working very well in every procedure.
* The only folder that I did not delete in every procedure was: 'C: \ Program Files (x86) \ Origin Games'''to contain all installed games.

Until now I have not found a solution.




Link to post
Share on other sites
This topic is now closed to further replies.
  • Similar Content

    • By catace08
      Hello! I tried to run ZLOrigin with ZClient but it said "Can't run ZLOrigin2" and then "06000508 00000000". there´s a screenshot about it. 
      I uninstalled and reinstalled ZLOrigin again but it still doesn´t work. I don´t know what else can i do

    • By sabriturnak
      Cuando pongo conectar me aparece al segundo desconectado. Alguien puede ayudarme? Ya lo instale y desinstale. 
    • By ayvee
      Всем привет.
      В общем мой дружбан столкнулся с этой проблемой. Я нашёл тут пару похожих тем и в основном причина в интернет соединении. Ещё вариант с кривой Виндой, но переустановить сейчас нет возможности.
      Так вот собственно вопрос у меня — как это проверить? На какой параметр этого интЫрнета нужно смотреть чтобы сказать: "Да, так быть не должно. Это плохой показатель."

      Решили значит вчера с друганами поиграть во что-нибудь по сети и выбор пал на BF3. Открыли для себя ZLO, скачали, установили. У двоих всё нормально, а у третьего минут через 10–15 ZClient отключается и игра закрывается. Один живёт от нас далеко, а у меня и тот у которго проблема, провайдер один и тот же. У него ещё и оптика т.к. он чуть дальше живёт в частном секторе. И в основном на инет у нас тут никто не жалуется.
      В лаунчере самый низкий пинг показывает 15–25, а в самой игре примерно 10–15.
      Это ж какой параметр за это отвечает, что люди с пингм за 200 играют без проблем (в смысле долго), а с 10-кой может считаться, что интернет соединение плохое? Слышал про какой-то jitter, но что-то ещё не доводилось его замерять самостоятельно.
      В общем есть ли какая-нибудь возможность проверить, в порядке всё с интернетом или нет?

      Заранее спасибо.
      И отдельное спасибо за то, что поддерживаете и развиваете такой замечательный проект!
    • By Asghar
      It is second time in this week that Windows defender detected a Trojan in zclient update file under directory "C:\ProgramData\ZLOEmu\". Idon't know if this is false positive or something else. But I think someone should take a look at it. 
      This time "CGOGx32.zlo" in directory "C:\ProgramData\ZLOEmu\" is detected as "Trojan:Win32/Azorult!ml". I dont know if I should block it or allow it?

    • By m3l155x
      when I click on "Run ZLOrigin" in ZClient it says "Can't run ZLOrigin2" and "PreAuth origin.exe OK" and I can't run zlorigin. How do I fix this?
    • By DatsunDrift
      I am experiencing an issue when attempting to run ZClient ver. Upon launching the client, it connects and displays that it is "updating CGOGx32". It immediately displays "Autoupdate error 2 CGOGx32" and disconnects. I looked in Program Data and I don't have the specified file although I do have the x64 version. Not sure what to do to get past this point. Any help would be greatly appreciated.
    • By TaterTot827
      When trying to download Zclient, it always stops me and gives the error: 
      "the application has failed to start side-by-side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more details"
      Firewall and antivirus are all down. 
      Zclient will not even give me anything besides creating the shortcut before displaying the error. Has been happening for 2 hours. Have restarted the computer. Uninstalled and reinstalled our web browser. At a loss for what next now
    • By mouscedes
      When I open Zclient a message appears saying ''can't connect'' 
    • By PushWithMe
      I made this pretty useless thing but I thought I'd share it here anyway (idk if this is the right section). 
      It was annoying having to open both "ZClient.exe" and "BF3Launcher.exe" individually every time I wanted to launch Battlefield 3 so I made a batch file to run both at the same time. It also detects if they're already running and will restart ZClient for you so you don't have to manually reconnect if it timed out (needs Autologin on).
      1) Download the attached .bat file and put it in your Battlefield 3 folder. 
      2) Right-click the file and click Edit. Change these two addresses within the quotation marks to wherever your .exe files are located. Save the file and close it. 

      3) It should now work! You can create a shortcut to the .bat file (right-click -> Create shortcut) and put it on your desktop.
      This should work with other launchers too, you just have to edit it and change BF3Launcher.exe to the name of your launcher everywhere in the .bat file (also edit the addresses if needed). 
      If you want to clean up the shortcut a little...
      4) Right-click the shortcut you made, click Properties, and go to the Shortcut tab. 
      5) Go down to Run, open the dropdown menu, and choose Minimized.

      6) Click Change Icon and click Browse. Go to your Battlefield 3 folder and find "bf3_ico.ico". Then click OK and Apply. Click OK again to close the window. 
      7) All done! Enjoy the convenience.
      I use the default launcher so I don't know if any other launchers already do something similar. Anyway, I hope this was useful to someone. ¯\_(ツ)_/¯
      Start BF3.bat
    • By AnaHanaku
      Hi, first of all the problem I have not only affects the ZlOrigin but also the ZClient. Yesterday I reinstalled both programs since I finally have the other hard disk for more space for the games. I installed them without any problem until I tried to download The Sims 3, I fixed the problem by closing everything and reinstalling the ZlOrigin as recommended in the FAQ since it is a common error and I usually get it when I spend a lot of time without touching the application. After that I started having trouble downloading because it said that there was a problem with the internet, I closed the application and tried to download again. This time the download start without problem although I always download below 700kb, being that before I downloaded above 1mb and I have not changed my internet on the contrary I am receiving more. Yesterday I had to pause the download and today I entered to continue it, it started without problem until I began to see that the download speed was lowering, I decided to pause it and then resume after a minute, the download tried to resume and then close the download window, the ZlOrign and then ZClient. I opened the programs again, ZClient always opens as an administrator while ZlOrigin I had to open as or without administrator; even doing it this way the problem continued, the download came to a certain speed and then went down and closed without resuming the download, I paused it or let it be, both programs ended up closing completely. I deleted the cache of the ZlOrigin, uninstalled it and installed, uninstalled and installed the ZClient, I made sure to have the Origin activated and everything closed but the problem continues. Currently if I open the programs after a few minutes they both close from one without having anything downloading, just for having them open.
      I hope someone can help me with this problem, it's the first time I've encountered this problem and from what I could see there are no other similar cases or maybe I haven't been able to find the post. If you can help me giving me ideas to solve the error or giving me the link to some post where you had the same problem and got a solution, I would appreciate it.
      Buenas, en primer lugar el problema que tengo no sólo afecta al ZlOrigin sino también al ZClient. Ayer reinstalé ambos programas ya que finalmente tengo el otro disco duro para más espacio para los juegos. Los instalé sin ningún problema hasta que intenté descargar Los Sims 3, arreglé el problema cerrando todo y reinstalando el ZlOrigin como se recomienda en las FAQ ya que es un error muy común y que suelo tener cuando paso mucho tiempo sin tocar la aplicación. Después de eso empecé a tener problemas para descargar porque decía que había un problema con Internet, cerré la aplicación e intenté descargar de nuevo. Esta vez la descarga comenzó sin problemas aunque siempre bajo de 700kb, siendo que antes bajé por encima de 1mb y no he cambiado mi internet por el contrario estoy recibiendo más. Ayer tuve que pausar la descarga y hoy entré a continuarla, comenzó sin problema hasta que empecé a ver que la velocidad de descarga bajaba, decidí pausarla y luego reanudarla después de un minuto, la descarga intentó reanudarse y luego cerrar la ventana de descarga, el ZlOrign y luego el ZClient. Volví a abrir los programas, ZClient siempre se abre como administrador mientras que ZlOrigin tuve que abrirlo como administrador o sin administrador; aún haciéndolo así el problema continuó, la descarga llegó a cierta velocidad y luego bajó y se cerró sin reanudar la descarga, lo pausé o lo dejé, ambos programas terminaron cerrándose completamente. Borré el caché del ZlOrigin, lo desinstalé e instalé, desinstalé e instalé el ZClient, me aseguré de tener el Origen activado y todo se cerró pero el problema continúa. Actualmente si abro los programas después de unos minutos ambos se cierran de uno sin tener nada descargado, solo por tenerlos abiertos.
      Espero que alguien pueda ayudarme con este problema, es la primera vez que me encuentro con este problema y por lo que pude ver no hay otros casos similares o tal vez no he podido encontrar el post. Si puedes ayudarme dándome ideas para resolver el error o dándome el enlace a algún post en el que hayas tenido el mismo problema y hayas conseguido una solución, te lo agradecería.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...