Jump to content
ZloFenix Games
Switchblade

Right Dogtag doesn't show up (blank)

Recommended Posts

My selected Dogtag (on zloemu.org -> Dog Tags)
(First pic)

Dogtag that shows ingame
(Second pic)

Is this a bug or something? This has been happening since I changed my name on zloemu.org
And even if I change it again, It's not going to work.

Help me...

Sincerely,

Coleby - Switchblade - Wedge - -FernandoSniper-

Sem título.png

Sem título 2.png

Share this post


Link to post
Share on other sites
27 minutes ago, Switchblade said:

My selected Dogtag (on zloemu.org -> Dog Tags)
(First pic)

Dogtag that shows ingame
(Second pic)

Is this a bug or something? This has been happening since I changed my name on zloemu.org
And even if I change it again, It's not going to work.

Help me...

Sincerely,

Coleby - Switchblade - Wedge - -FernandoSniper-

Sem título.png

Sem título 2.png

in every server ? 

Share this post


Link to post
Share on other sites
Just now, FrshPrncPooh said:

in every server ? 

Yes, unfortunately.

Share this post


Link to post
Share on other sites
Just now, Switchblade said:

Yes, unfortunately.

Hmm , only this dogtag king skull or and other, because some players tell me "tombstone squad" don't work also.

Share this post


Link to post
Share on other sites

I haven't tested another dogtag, but maybe they wil not work too. I'll test them.

Edited by Switchblade
Grammar check

Share this post


Link to post
Share on other sites
27 minutes ago, Switchblade said:

I haven't tested another dogtag, but maybe they wil not work too. I'll test them.

King Skull works for me, but tombstone squad is not working, hmmm!

Share this post


Link to post
Share on other sites
3 hours ago, FrshPrncPooh said:

King Skull works for me, but tombstone squad is not working, hmmm!

So, can we assume that's a account bug?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By lucarobertosalvador2404
      Hi well i just installed the game got into a server without problem the thing is tried to go with sniper class and i was unable to shoot with my primary and my secondary but i was able to aim.
      Then i tried technician class and my weapon fired but witout clicking left bottom of the mouse,i was able to reload and aim but the weapon shot without me ordering it to fire and i was still unable to sprint .
      Does someone know how to fix this :/. Thanks before hands
    • By puccci
      I open the ZClient and ZLOrigin just fine but whenever i try downloading Sims 4 it just closes. 
      I've tried uninstalling and reinstalling, restarting my notebook and nothing worked. 

      (i do have my antivirus and firewall disabled).
    • By DaYiyi
      i dont know where to post this so i picked off topic
      I know its purelly sthetical but this error lol xd
      The surveillance medal displays that you need rush ribbons to get them xD
      @ZLOFENIX i know you missed it xd if u can u can fix it cuz new players may have confussion on what to do to get the medal

    • By DaYiyi
      What is that?
      What does mean that?
      How i do it?
    • By M4tr1xx97
      Hola amigos.
       
      Tengo el siguiente problema, seguí las instrucciones que figuran en el siguiente enlace: How to start playing?
      y al momento de ejecutar el BFLauncher desde la carpeta de instalación, con el zclient y el zlorigin corriendo, me aparece el siguiente error.

      Si alguien me puede ayudar o decir como debo realizar la instalación.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...