Jump to content
ZloFenix Games
lucarobertosalvador2404

Unable to shoot or sprint

Recommended Posts

Hi well i just installed the game got into a server without problem the thing is tried to go with sniper class and i was unable to shoot with my primary and my secondary but i was able to aim.

Then i tried technician class and my weapon fired but witout clicking left bottom of the mouse,i was able to reload and aim but the weapon shot without me ordering it to fire and i was still unable to sprint .

Does someone know how to fix this :/. Thanks before hands

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By puccci
      I open the ZClient and ZLOrigin just fine but whenever i try downloading Sims 4 it just closes. 
      I've tried uninstalling and reinstalling, restarting my notebook and nothing worked. 

      (i do have my antivirus and firewall disabled).
    • By DaYiyi
      i dont know where to post this so i picked off topic
      I know its purelly sthetical but this error lol xd
      The surveillance medal displays that you need rush ribbons to get them xD
      @ZLOFENIX i know you missed it xd if u can u can fix it cuz new players may have confussion on what to do to get the medal

    • By M4tr1xx97
      Hola amigos.
       
      Tengo el siguiente problema, seguí las instrucciones que figuran en el siguiente enlace: How to start playing?
      y al momento de ejecutar el BFLauncher desde la carpeta de instalación, con el zclient y el zlorigin corriendo, me aparece el siguiente error.

      Si alguien me puede ayudar o decir como debo realizar la instalación.
    • By Switchblade
      My selected Dogtag (on zloemu.org -> Dog Tags)
      (First pic)

      Dogtag that shows ingame
      (Second pic)

      Is this a bug or something? This has been happening since I changed my name on zloemu.org
      And even if I change it again, It's not going to work.

      Help me...

      Sincerely,

      Coleby - Switchblade - Wedge - -FernandoSniper-


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...