Jump to content
ZloFenix Games
DaYiyi

error detected on stats

Recommended Posts

i dont know where to post this so i picked off topic

I know its purelly sthetical but this error lol xd

The surveillance medal displays that you need rush ribbons to get them xD

@ZLOFENIX i know you missed it xd if u can u can fix it cuz new players may have confussion on what to do to get the medal

wtf.PNG

Edited by DaYiyi

Share this post


Link to post
Share on other sites
6 hours ago, ZLOFENIX said:

Not i made stats. Is ribbon count correct or wrong too?

 

welp the count is wrong cuz its counting the rush ribbons instead but the goal is correct its 30

there's a sample so you can guide on fixing it

survelliance medals must count their surveillance ribbons, not the rush ones xd

wtf2.PNG

Share this post


Link to post
Share on other sites

Another wrong thing is weapons stats,in fact "QBB-95" is a type of LMG,but it shows it on "Recon" class.Screenshot_2020-02-08-16-31-24.thumb.png.300234b147dff1cf4b2e90c65149123c.png

 

Edited by SePaHBoD

Share this post


Link to post
Share on other sites
13 minutes ago, SePaHBoD said:

Another wrong thing is weapons stats,in fact "QBB-95" is a type of LMG,but it shows it on "Recon" class.Screenshot_2020-02-08-16-31-24.thumb.png.300234b147dff1cf4b2e90c65149123c.png

 

XDDDDD good eyes man

also service stars awarded each 100 kills no?

then wtf happened here? xd

wtf3.PNGRUSSIA77 stats not mine xd

Edited by DaYiyi
cuz i wanted to edit

Share this post


Link to post
Share on other sites

+

i saw too many wrong stats about knife kills.

and also another wrong stat is vehicle stats. "Tank destroyer" class shows "Coax lmg" for next upgrade to unlock when the class is all unlocked.

Screenshot_2020-02-08-17-00-49.thumb.png.dd3be799e3e0e015ec0ebdae40d128db.png

Share this post


Link to post
Share on other sites
14 minutes ago, DaYiyi said:

XDDDDD good eyes man

also service stars awarded each 100 kills no?

then wtf happened here? xd

wtf3.PNGRUSSIA77 stats not mine xd

It happened to me a few times and I think I know why it happens. If you get a service star but you quit your game before ending round. It doesn’t save in stats but appears later, maybe on next 100 kills. 

Share this post


Link to post
Share on other sites

Just enjoy this great game and thank ZLOFENIX 

Forget stats, you shouldn’t care about them :) 

Share this post


Link to post
Share on other sites
1 hour ago, ARCHXR said:

Just enjoy this great game and thank ZLOFENIX 

Forget stats, you shouldn’t care about them :) 

yea i know xd 

@ZLOFENIX thx xd

but a thing i like is looking behind open stats and look my amazing progress (2,877k/4,691 deaths me XDDDDD) 

thx anyways :v

 

Share this post


Link to post
Share on other sites
6 hours ago, SePaHBoD said:

+

i saw too many wrong stats about knife kills.

and also another wrong stat is vehicle stats. "Tank destroyer" class shows "Coax lmg" for next upgrade to unlock when the class is all unlocked.

Screenshot_2020-02-08-17-00-49.thumb.png.dd3be799e3e0e015ec0ebdae40d128db.png

i saw that one but Coustomization is for that xd

Share this post


Link to post
Share on other sites
14 minutes ago, ZLOFENIX said:

Pls bump this thread after 2 weeks.

you mean delete? ok

Share this post


Link to post
Share on other sites

random commentary so this thread wont be forgeted

On 2/11/2020 at 7:30 AM, ZLOFENIX said:

No, just write something, because after 2 week i will forget about it.

 

Share this post


Link to post
Share on other sites

Stats bugs:

1_Vehicles→tank destroyer→unlock(it shows coax lmg when it should show All unlocked)

2_Weapons→RECON Kit→QBB-95(it should be SUPPORT Kit)

3_Surveillance medal→rush ribbon(wrong ribbon item,it should be surveillance ribbon)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Gnev10
      Hola!.
      He jugando durante bastante tiempo a los sims 4 con ZLOrigin. Pero desde la última actualización, no me deja jugarlo porque me sale el error d3382ced:984c6a38:00000000:00000000
      Busqué en foros y recomendaban reiniciar el Zemu, verificar si ZL estaba abierto e instalar el Origin original. 
      He hecho todas esas cosas, he incluso reiniado el PC, el ZEmu siempre está abierto como administrador y el ZLorigin también está abierto solo una vez, no tengo más de un ícono de él abierto en la barra de windows. Pero el error sigue apareciendo.
      También probé desinstalar el Zemu y el ZLOrigin y volverlos a reinstalar, pero nada.
      Mi antivirus está desactivado mientras los uso. Como digo, nunca antes había pasado y no sé qué hacer :C
      Por favor ayuda :C
    • By UnicornioAzu
      Hello, you can call me UnicornioAzul, I recently banned seven days for using a hack (and I must say it was fair ,_,) but this time I DID NOTHING ;-; when the seven days were over I even went back to playing Battlefiel 3, and those last days (yesterday) I couldn't log in anymore ... I was banned again, only this time I can't even log in to the ZLOemu website ... I literally went install a translation (note: i'm brazilian) i played some games with everything in portuguese, until i tried to log in yesterday ... i even uninstalled the version i had and downloaded the 23.3gb of the version made available by the ZLOemu website ... but still with no login success, until I find out that I was banned for ... cheating? I literally installed a simple translation, and still played without any problems ... PLEASE I LOVE THIS GAME !! forgive me for the terrible English I have ... Username: UnicornioAzul
    • By Nik09
      For a long time i played to ts4 in zlorigin but three days before I've a problema I had reinstalled the game but the download i blocked and zclient advice me "can't connect to cload 1
    • By MOruga
      Buenos días,
      Me ha salido un error esta mañana al iniciar con ZClient: "Error en la actualización automática 1 CLoaderx64z" y tras este mensaje se me desconecta automáticamente.
      He probado a encender y a apagar el ordenador, borrar el archivo CLoaderx64 pero nada.
      ¿Alguien me podría ayudar? Muchas gracias
       
    • By deadsemechka
      сначала все было хорошо, но после того,как обновила игру до последней версии- перестали отображаться моды(все неконфликтные,я даже удаляла всю папку  модс,чтобы проверить), при запуске игры вылетала табличка с требованием разрешить моды. Я как обычно все разрешала,перезапускала игру-тоже самое. Потом игра даже запускаться перестала,хотела просто домик построить,но не вышло. Подскажите пожалуйста,что делать
    • By lucarobertosalvador2404
      Hi well i just installed the game got into a server without problem the thing is tried to go with sniper class and i was unable to shoot with my primary and my secondary but i was able to aim.
      Then i tried technician class and my weapon fired but witout clicking left bottom of the mouse,i was able to reload and aim but the weapon shot without me ordering it to fire and i was still unable to sprint .
      Does someone know how to fix this :/. Thanks before hands
    • By puccci
      I open the ZClient and ZLOrigin just fine but whenever i try downloading Sims 4 it just closes. 
      I've tried uninstalling and reinstalling, restarting my notebook and nothing worked. 

      (i do have my antivirus and firewall disabled).
    • By Ard4x
      Hello. I play Sims 4 on ZLOrigin. I reset my PC. When I tried to download Sims 4, It gave me an error. Error is "196613:200" Can someone help me? And, game  gave me an license error too when i didn't reset my PC.
    • By 93akgae
      Hello!
      This morning i was playing Sims 4 like normal, but a few hours when i tried to log in again suddenly zclient wont autoupdate. It says Autoupdate error 1 Zl. I have already tried deleting the files and downloading again, also deleted zlorigin, i already made an exception for all the files, i dont have origin installed so it doesnt show up on task manager, rebooted my pc, i tried logging in with an alternate account, i checked and the name of the file is correct and theres no other file in the folder with it, i dont know what to do. im getting a little desperate here  
       

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...