Jump to content

ZloEmu Diablo II resurrected language change

Recommended Posts

7 часов назад, Xixas сказал:

Hello, so i am using the cracked version of ZLOE and i cant find a way to change the language... Can some one help me on this one?

Just like above, create a shortcut of d2r.exe, right click on it, choose parameters and write -locale enUS, or your language instead enUS.

Or you can change language through registry paths

Link to post
Share on other sites

could you please explain the registry paths way please

2 hours ago, Xixas said:

Sorry but when i put the shortcut on Zclient it says Run drop failed 6 and if i drop the original D2R it stays on portuguese (my language)


Link to post
Share on other sites
22 минуты назад, Xixas сказал:

could you please explain the registry paths way please


locale and locale_audio in HKEY_CURRENT_USER\SOFTWARE\Blizzard Entertainment\Battle.net\Launch Options\OSI

but you probably need to update the alpha game from battlenet, otherwise that path is empty


Link to post
Share on other sites

Thanks for the help but i dont  understand what you mean... im kinda of a noob on this so ill just skip this game since its unplayable in portuguese

3 hours ago, Xixas said:

Sorry but when i put the shortcut on Zclient it says Run drop failed 6 and if i drop the original D2R it stays on portuguese (my language)


Link to post
Share on other sites
6 часов назад, Xixas сказал:

Sorry but when i put the shortcut on Zclient it says Run drop failed 6 and if i drop the original D2R it stays on portuguese (my language)

Then your shortcut not to d2r.exe or you made wrong params.

Link to post
Share on other sites

I will tell you my steps one by one, so to make the shortcut i right click on D2R and make shortcut to desktop.

i right click and go to properties on the D2R and add (space)-locale enUS i press ok  ["D:\Transferências\Diablo II Resurrected\D2R.exe" -locale enUS] 

then i drag to the Zclient box and the Run drop failed 6 error apears

Link to post
Share on other sites
5 hours ago, ZLOFENIX said:

Send your shortcut to admin@zlofenix.org i will see

ive send it, it would let me drag the shortcut, only attaching it, hope you can see it.
thx for the help 

Edited by Xixas
Link to post
Share on other sites
10 часов назад, ZLOFENIX сказал:

Problem was in special chars in path to game, will be fixed in next update.

Привет, есть инфа, когда это обновление выйдет? Любой мод на д2р требует запуск через созданный ярлык с прописанными параметрами, но как чел и написал, когда перетаскиваешь в окно проги созданный ярлык он прокидывает ошибку Run drop failed 6

Link to post
Share on other sites
14 минут назад, IndieKRD сказал:

Привет, есть инфа, когда это обновление выйдет? Любой мод на д2р требует запуск через созданный ярлык с прописанными параметрами, но как чел и написал, когда перетаскиваешь в окно проги созданный ярлык он прокидывает ошибку Run drop failed 6

Около 10 часов назад вышло.

Link to post
Share on other sites
14 минут назад, ZLOFENIX сказал:

Около 10 часов назад вышло.

кнопку "Обновить" в проге жал тысячу раз, удалял-перекачивал, истори всё та же - [23:45] Run drop failed 6. Тоже ярлык скинуть для профилактики?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By ribeiroedd
      Good evening, folks! 
      When I try to open Diablo 2 Resurrected through the ZClient, I get the error message that I attached here. I drag the file D2R.exe to the client, and as soon as I do that, the error appears. How do I fix this?

    • By ranndomm
      Whenever I try to open ZLOrigin, 2 different errors show up different times. I have tried clearing the cache but each time one of those 2 errors pops up, I am also running it as admin. When I try running it for the third time though, it freezes up in loading and crashes. 
      Any help is appriciated!

    • By Asghar
      Are there any servers on zlo for assignment unlocking of BF3?
      If there are none, then can anyone help me setup a server for assignment unlocking. I know how to start a server but I don't know how to setup a server for assignment unlocking (server commands). 
    • By AnaHanaku
      Hi, first of all the problem I have not only affects the ZlOrigin but also the ZClient. Yesterday I reinstalled both programs since I finally have the other hard disk for more space for the games. I installed them without any problem until I tried to download The Sims 3, I fixed the problem by closing everything and reinstalling the ZlOrigin as recommended in the FAQ since it is a common error and I usually get it when I spend a lot of time without touching the application. After that I started having trouble downloading because it said that there was a problem with the internet, I closed the application and tried to download again. This time the download start without problem although I always download below 700kb, being that before I downloaded above 1mb and I have not changed my internet on the contrary I am receiving more. Yesterday I had to pause the download and today I entered to continue it, it started without problem until I began to see that the download speed was lowering, I decided to pause it and then resume after a minute, the download tried to resume and then close the download window, the ZlOrign and then ZClient. I opened the programs again, ZClient always opens as an administrator while ZlOrigin I had to open as or without administrator; even doing it this way the problem continued, the download came to a certain speed and then went down and closed without resuming the download, I paused it or let it be, both programs ended up closing completely. I deleted the cache of the ZlOrigin, uninstalled it and installed, uninstalled and installed the ZClient, I made sure to have the Origin activated and everything closed but the problem continues. Currently if I open the programs after a few minutes they both close from one without having anything downloading, just for having them open.
      I hope someone can help me with this problem, it's the first time I've encountered this problem and from what I could see there are no other similar cases or maybe I haven't been able to find the post. If you can help me giving me ideas to solve the error or giving me the link to some post where you had the same problem and got a solution, I would appreciate it.
      Buenas, en primer lugar el problema que tengo no sólo afecta al ZlOrigin sino también al ZClient. Ayer reinstalé ambos programas ya que finalmente tengo el otro disco duro para más espacio para los juegos. Los instalé sin ningún problema hasta que intenté descargar Los Sims 3, arreglé el problema cerrando todo y reinstalando el ZlOrigin como se recomienda en las FAQ ya que es un error muy común y que suelo tener cuando paso mucho tiempo sin tocar la aplicación. Después de eso empecé a tener problemas para descargar porque decía que había un problema con Internet, cerré la aplicación e intenté descargar de nuevo. Esta vez la descarga comenzó sin problemas aunque siempre bajo de 700kb, siendo que antes bajé por encima de 1mb y no he cambiado mi internet por el contrario estoy recibiendo más. Ayer tuve que pausar la descarga y hoy entré a continuarla, comenzó sin problema hasta que empecé a ver que la velocidad de descarga bajaba, decidí pausarla y luego reanudarla después de un minuto, la descarga intentó reanudarse y luego cerrar la ventana de descarga, el ZlOrign y luego el ZClient. Volví a abrir los programas, ZClient siempre se abre como administrador mientras que ZlOrigin tuve que abrirlo como administrador o sin administrador; aún haciéndolo así el problema continuó, la descarga llegó a cierta velocidad y luego bajó y se cerró sin reanudar la descarga, lo pausé o lo dejé, ambos programas terminaron cerrándose completamente. Borré el caché del ZlOrigin, lo desinstalé e instalé, desinstalé e instalé el ZClient, me aseguré de tener el Origen activado y todo se cerró pero el problema continúa. Actualmente si abro los programas después de unos minutos ambos se cierran de uno sin tener nada descargado, solo por tenerlos abiertos.
      Espero que alguien pueda ayudarme con este problema, es la primera vez que me encuentro con este problema y por lo que pude ver no hay otros casos similares o tal vez no he podido encontrar el post. Si puedes ayudarme dándome ideas para resolver el error o dándome el enlace a algún post en el que hayas tenido el mismo problema y hayas conseguido una solución, te lo agradecería.
    • By MOruga
      Buenos días,
      Me ha salido un error esta mañana al iniciar con ZClient: "Error en la actualización automática 1 CLoaderx64z" y tras este mensaje se me desconecta automáticamente.
      He probado a encender y a apagar el ordenador, borrar el archivo CLoaderx64 pero nada.
      ¿Alguien me podría ayudar? Muchas gracias
    • By puccci
      I open the ZClient and ZLOrigin just fine but whenever i try downloading Sims 4 it just closes. 
      I've tried uninstalling and reinstalling, restarting my notebook and nothing worked. 

      (i do have my antivirus and firewall disabled).
    • By Schupfnudeln
      Здравствуйте, разрабы. Недавно начались беды с симс 4. После обновления и первом запуске игры выдавало такую ошибку (прикрепляю ниже). Гуглю в инете что это за идиотия. Очистила  кэш злоориджина,  потом и вовсе переустановила зклиент и злориджин, на компе нет никаких антивирусников, обновила по игры. Вообще доходили ручки до устранения неполадок игры непосредственно в злоориджине, но опять чудо не произошло. Потом и вовсе удалила игру, скачав заново  ток базу.  Запускаю - снова эта ошибка. Что вообще делать и как с этим жить? 

    • By RayP
      Года полтора назад симс 3 перестал запускаться (раньше все нормально работало). Переустанавливала. Без модов. Без и с дополнениями. Обновляла драйвера, многие другие программы. Сейчас вспомнила, заново установила (без допов) и проблема не решилась. Перечитала кучу форумов, чего только не побывала, но может у кого нибудь есть идеи?
      Win 7. Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz. ОЗУ 8 гб. NVIDIA GeForce
    • By Eugenia305
      I had the game installed with the zlorigin but as soon as a new update of the game came out I could not update it. The download shows that the download speed is zero, sometimes the zlorigin and the zloemu closed by themself. I don´t know what could it be, I uninstalled everything and trying reinstalling but now i can´t even download the game.

    • By firebird71
      So, for the past month or so, I've been having problems with launching TS4 using ZLOrigin. Everything worked okay before but for some reason ZLOorigin itself started having problems abou a month ago, it behaved like normal Origin. So naturally, I reinstalled it after deleting cache didn't help. That did solve the ZLOrigin problem in itself, however, I can't launch TS4. I've tried deleting the cache a few more times, reinstalling ZLOrigin again, even reinstalling ZClient. I get no error, nothing, the game simply doesn't start. If I run it straight through ZClient, nothing happens. It authorises the game but it doesn't start. If I click play in ZLOrigin, the play button will appear to be active, implying that the game has been launched, however, nothing happens and the button will return to its normal state after less than a minute as if I closed the game. I have no idea what could be causing this, I've tried reinstalling stuff more times than I can count, I've checked if my antivirus is active like hundreds of times and everything seems to be okay.
      My PC runs on Windows 10 and it used to have no problems, as I mentioned, with starting the game like a month ago.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...