Jump to content

Error on trying to open Diablo 2 Resurrected

Recommended Posts

1 hour ago, ZLOFENIX said:

Then read blz-log.

it says:

12/28 17:01:24.280  [tact/4] [<>:0]: Unable to stat install path: 'e:/Jogos/Diablo.II.Resurrected-ZLOE/Diablo II Resurrected/.build.info'. Error (2): O sistema não pode encontrar o arquivo especificado

(translation: The system could not find the specified file)

Link to post
Share on other sites
On 12/29/2021 at 4:56 AM, ZLOFENIX said:

If from torrent - dot in file name can be _, rename. Or you downloaded something wrong.

Thank you. It worked. Now my problem is that the game doesn't run on outdated graphics driver, and my notebook retail doesn't provide any updated drivers, so that's with the game... thank you for your help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Nottivag
      Hii! Ive uninstalled my game in order to install it on an external drive and it wont start downloading. Ive opened and closed zlorigin/zclient and my laptop like 10 times and the only thing that solved is that 60mb got installed with a speed of 160kb/s and then it stopped again. Before uninstalling and installing again I accidentally pressed "repair" and then quickly cancelled it and now it says "paused repair" instead of just "queued" on the game expansion packs, just in case that helps with finding the problem. Also, ive read the FAQ and tried going for the torrent but ZLOTracker is closed.
      Also, now when i try opening zlorigin again it gives me an error. I always open and close it directly from zclient.

      Установил игру через ZLOrigin, но после завершения установки, кнопка установить не меняется, а если на нее нажать идёт несколько секунд загрузка и ничего не происходит, несколько раз переустанавливать игру и приложение, но ничего не изменилось
    • By Fasula
      Hello im searching for newer patch since im playing on old one.
    • By Rog195
      I was playing my game, suddenly my laptop turned off and now I get error "Failed to join game" when I press start game on my character. I tried starting a new character but I get the same error.
      I would appreciate some help.
    • By AleOle34
      Играл больше недели,теперь не могу зайти, ни за одного героя.

    • By Domeling
      Ребят всем привет подскажите пожалуйста тут возможно играть по сети с другими игроками в Диабло 2 R,если возможно то скажите как .Или всё таки придётся покупать на бателнете за 2к.Зарание спасибо
    • By Pastafarian
      Hi guys, I can't find a way to change the language game, I changed it in battlenet, tried to find a config text to change it but I found nothing. I'm Italian but I want to play the game in English, can you help me? Thanks a lot
    • By xazel13
      В общем то все устанавливается правильно. скачивается дьябла , а когда запускаешь выдает такие ошибки (номера естесно всегда разные)
      Проблема не у одного меня. Решения нет. может тут чем поможете.
      русских букв нет. все доп. директиксы и все остальное свежее, комп соответствует требованиям (играл в альфу и бету и прочее) 
      Устанавливалась игра как и с чистого батлнета , и с торрентов *варианты все перепробаваны кароче)
    • By Orpheus
      Hello, i found this site on that other forum via Fenix's post.
      If i understand correctly it's possbile to play D2R online with this, but for some reason i can't create an online character.
      ZClient seems to be working properly, i can login and no errors at all, it says "Auth success as.." so i don't know what i did wrong.
      I followed the instructions Fenix gave in that other forum, but i can only create an offline character and in the online section there is a SelectOffline named sorc. I can enter with it to the lobby, but i don't see others.
      Can i get some help with this? What did i do wrong? How can i make online play work?
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...