Jump to content
ZLOFENIX Games

Error d3382ced:984c6a38:00000000:00000000


Recommended Posts

Hola!.

He jugando durante bastante tiempo a los sims 4 con ZLOrigin. Pero desde la última actualización, no me deja jugarlo porque me sale el error d3382ced:984c6a38:00000000:00000000

Busqué en foros y recomendaban reiniciar el Zemu, verificar si ZL estaba abierto e instalar el Origin original. 

He hecho todas esas cosas, he incluso reiniado el PC, el ZEmu siempre está abierto como administrador y el ZLorigin también está abierto solo una vez, no tengo más de un ícono de él abierto en la barra de windows. Pero el error sigue apareciendo.

También probé desinstalar el Zemu y el ZLOrigin y volverlos a reinstalar, pero nada.

Mi antivirus está desactivado mientras los uso. Como digo, nunca antes había pasado y no sé qué hacer :C

Por favor ayuda :C

Link to post
Share on other sites
3 часа назад, Gnev10 сказал:

If i don't launch it, game doesn't run :C

according to the screen above it's launched. Try to delete game cache, remove  tray, saves and mods folder and run the game only from zclient

Link to post
Share on other sites
  • 3 weeks later...

Hi! I have the same problem, I tried deleting tray, saves and mods but it still doesen't work (I'd like to know how to delete the cache, but I thing I also did that). I don't know what to do. I've been using ZLOrigin for a year now and everything was fine until the last update the game had. 

Link to post
Share on other sites
21 час назад, holicaracoli сказал:

Because I already tried that solution and it didn't work, I said it in the post...

dont launch zlorigin, just run the game from zclient, at the bottom of the program

Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By catace08
      Hello! I tried to run ZLOrigin with ZClient but it said "Can't run ZLOrigin2" and then "06000508 00000000". there´s a screenshot about it. 
      I uninstalled and reinstalled ZLOrigin again but it still doesn´t work. I don´t know what else can i do

    • By vaprub
      Здравствуйте, подскажите пожалуйста почему может не запускаться установка Crysis:Remastered.
      Операционная система Windows 10 x64
      При начале загрузки получаю следующую ошибку:

    • By Myrko404
      Hola espero que alguien pueda ayudar a solucionar un problema que tengo al intentar iniciar sesión con el cliente de Zlo.
       

    • By Sofililly
      When i am in game, i try to download the Sims delivery express content, but an error pops up and when i try to download the content again, it pops up again. Is there a way to fix this problem?
    • By DatsunDrift
      Hello,
      I am experiencing an issue when attempting to run ZClient ver. 05.18.11.06. Upon launching the client, it connects and displays that it is "updating CGOGx32". It immediately displays "Autoupdate error 2 CGOGx32" and disconnects. I looked in Program Data and I don't have the specified file although I do have the x64 version. Not sure what to do to get past this point. Any help would be greatly appreciated.
      ~DatsunDrift
    • By XXpapaaXX
      Tried everything i cant play battlefield 4 keeps on saying "YOUR DOWNLOAD HAS BEEN PAUSED NEED PERMISSION" uinstalled nad installed origin so many times nothing works.
    • By DimitriFrvr
      When i try to update the game it verifies after that i get an error message like this one

    • By Gnev10
      Hi.
      I'm trying to download TS4 actualization, but the download speed decrease to cero always :C
    • By Nik09
      For a long time i played to ts4 in zlorigin but three days before I've a problema I had reinstalled the game but the download i blocked and zclient advice me "can't connect to cload 1
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...