Jump to content

Sim Delivery express Error


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By yousfsfwat14
      my problem is.. everytime i join for a server for the first time it works normaly without any problems,but the problem comes when i shut down the launcher.
      when i try to join a server again or even by clicking 'Run game' in ZClient it shows the error 'Unknown exe file'.
      i`ve tried to join through the servers list in 'zloemu.net', same problem.
      but i got a solution(not real Solution).
      reinstalling the game will make it work,but you will still face this problem after exiting from your first match or even after restarting your pc.
      i dont know why this happining and how to fix that bcz i didnt like this solution as its soo annoying that u have to reinstall the game everytime to just play multiplayer(yeah u can play offline but not through the launcher).
      i dont know if this an individual problem, but i dont think so
      as i saw another guys facing this problem but never find the answer.
      so if any one could help please reply.

    • By rootsh4rp
      I tried disabling firewall, using mobile internet, vpn, other provider, nothing helped
    • By aryferry
      Zlorigin is too slow, I need the torrent so that my PC doesn't have to be on for hours
    • By bilgeuyan
      There was a Turkish package I used for The sims 4, but I deleted the original game, I'm playing on ZLorigin. How can I use this Turkish package in ZLorigin?
    • By catace08
      Hello! I tried to run ZLOrigin with ZClient but it said "Can't run ZLOrigin2" and then "06000508 00000000". there´s a screenshot about it. 
      I uninstalled and reinstalled ZLOrigin again but it still doesn´t work. I don´t know what else can i do

    • By vaprub
      Здравствуйте, подскажите пожалуйста почему может не запускаться установка Crysis:Remastered.
      Операционная система Windows 10 x64
      При начале загрузки получаю следующую ошибку:

    • By Myrko404
      Hola espero que alguien pueda ayudar a solucionar un problema que tengo al intentar iniciar sesión con el cliente de Zlo.

    • By brdlvr
      Hello! Last two packs that came out Dream home decorator and Cottage village are buggy for me. For the dream home decorator one the build items are named correctly but for the cottage living everything is labeled as **debug**. But the interior designer job doesn't work. Did I do something wrong downloading or what is happening? How could this be fixed?

    • By mrsglacia
      Hi everyone, 
      it's been two days since I've been trying to run zlorigin to update the sims4, the game runs without it being opened, but zlorigin just crashes constantly, even though I follow the opening steps precisely. (run zclient first, and from there click the button 'run zlorigin')
      I followed every step suggested in the FAQ already, including running the bat file to clear the cache, check the compatibility settings, I even tried to unistall and reinstall everything, but everything still won't function..
      I hope someone can help me!:)
      Thanks in advance for everyone's support, I'll attack some screenshots from my last attempt

    • By DatsunDrift
      I am experiencing an issue when attempting to run ZClient ver. Upon launching the client, it connects and displays that it is "updating CGOGx32". It immediately displays "Autoupdate error 2 CGOGx32" and disconnects. I looked in Program Data and I don't have the specified file although I do have the x64 version. Not sure what to do to get past this point. Any help would be greatly appreciated.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...