Jump to content

Не запускается загрузка Crysis:Remastered

Recommended Posts

Здравствуйте, подскажите пожалуйста почему может не запускаться установка Crysis:Remastered.

Операционная система Windows 10 x64

При начале загрузки получаю следующую ошибку:

origin error.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By yousfsfwat14
      my problem is.. everytime i join for a server for the first time it works normaly without any problems,but the problem comes when i shut down the launcher.
      when i try to join a server again or even by clicking 'Run game' in ZClient it shows the error 'Unknown exe file'.
      i`ve tried to join through the servers list in 'zloemu.net', same problem.
      but i got a solution(not real Solution).
      reinstalling the game will make it work,but you will still face this problem after exiting from your first match or even after restarting your pc.
      i dont know why this happining and how to fix that bcz i didnt like this solution as its soo annoying that u have to reinstall the game everytime to just play multiplayer(yeah u can play offline but not through the launcher).
      i dont know if this an individual problem, but i dont think so
      as i saw another guys facing this problem but never find the answer.
      so if any one could help please reply.

    • By rootsh4rp
      I tried disabling firewall, using mobile internet, vpn, other provider, nothing helped
    • By catace08
      Hello! I tried to run ZLOrigin with ZClient but it said "Can't run ZLOrigin2" and then "06000508 00000000". there´s a screenshot about it. 
      I uninstalled and reinstalled ZLOrigin again but it still doesn´t work. I don´t know what else can i do

    • By Myrko404
      Hola espero que alguien pueda ayudar a solucionar un problema que tengo al intentar iniciar sesión con el cliente de Zlo.

    • By Sofililly
      When i am in game, i try to download the Sims delivery express content, but an error pops up and when i try to download the content again, it pops up again. Is there a way to fix this problem?
    • By DatsunDrift
      I am experiencing an issue when attempting to run ZClient ver. Upon launching the client, it connects and displays that it is "updating CGOGx32". It immediately displays "Autoupdate error 2 CGOGx32" and disconnects. I looked in Program Data and I don't have the specified file although I do have the x64 version. Not sure what to do to get past this point. Any help would be greatly appreciated.
    • By XXpapaaXX
      Tried everything i cant play battlefield 4 keeps on saying "YOUR DOWNLOAD HAS BEEN PAUSED NEED PERMISSION" uinstalled nad installed origin so many times nothing works.
    • By Gnev10
      He jugando durante bastante tiempo a los sims 4 con ZLOrigin. Pero desde la última actualización, no me deja jugarlo porque me sale el error d3382ced:984c6a38:00000000:00000000
      Busqué en foros y recomendaban reiniciar el Zemu, verificar si ZL estaba abierto e instalar el Origin original. 
      He hecho todas esas cosas, he incluso reiniado el PC, el ZEmu siempre está abierto como administrador y el ZLorigin también está abierto solo una vez, no tengo más de un ícono de él abierto en la barra de windows. Pero el error sigue apareciendo.
      También probé desinstalar el Zemu y el ZLOrigin y volverlos a reinstalar, pero nada.
      Mi antivirus está desactivado mientras los uso. Como digo, nunca antes había pasado y no sé qué hacer :C
      Por favor ayuda :C
    • By Nik09
      For a long time i played to ts4 in zlorigin but three days before I've a problema I had reinstalled the game but the download i blocked and zclient advice me "can't connect to cload 1
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...