Jump to content
ZLOFENIX Games

Recommended Posts

Guest
This topic is now closed to further replies.
  • Similar Content

    • By Pastafarian
      Hi guys, I can't find a way to change the language game, I changed it in battlenet, tried to find a config text to change it but I found nothing. I'm Italian but I want to play the game in English, can you help me? Thanks a lot
    • By ranndomm
      Whenever I try to open ZLOrigin, 2 different errors show up different times. I have tried clearing the cache but each time one of those 2 errors pops up, I am also running it as admin. When I try running it for the third time though, it freezes up in loading and crashes. 
      Any help is appriciated!



    • By TaterTot827
      When trying to download Zclient, it always stops me and gives the error: 
       
      "the application has failed to start side-by-side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more details"
       
      Firewall and antivirus are all down. 
      Zclient will not even give me anything besides creating the shortcut before displaying the error. Has been happening for 2 hours. Have restarted the computer. Uninstalled and reinstalled our web browser. At a loss for what next now
    • By Asghar
      Are there any servers on zlo for assignment unlocking of BF3?
      If there are none, then can anyone help me setup a server for assignment unlocking. I know how to start a server but I don't know how to setup a server for assignment unlocking (server commands). 
    • By AnaHanaku
      Hi, first of all the problem I have not only affects the ZlOrigin but also the ZClient. Yesterday I reinstalled both programs since I finally have the other hard disk for more space for the games. I installed them without any problem until I tried to download The Sims 3, I fixed the problem by closing everything and reinstalling the ZlOrigin as recommended in the FAQ since it is a common error and I usually get it when I spend a lot of time without touching the application. After that I started having trouble downloading because it said that there was a problem with the internet, I closed the application and tried to download again. This time the download start without problem although I always download below 700kb, being that before I downloaded above 1mb and I have not changed my internet on the contrary I am receiving more. Yesterday I had to pause the download and today I entered to continue it, it started without problem until I began to see that the download speed was lowering, I decided to pause it and then resume after a minute, the download tried to resume and then close the download window, the ZlOrign and then ZClient. I opened the programs again, ZClient always opens as an administrator while ZlOrigin I had to open as or without administrator; even doing it this way the problem continued, the download came to a certain speed and then went down and closed without resuming the download, I paused it or let it be, both programs ended up closing completely. I deleted the cache of the ZlOrigin, uninstalled it and installed, uninstalled and installed the ZClient, I made sure to have the Origin activated and everything closed but the problem continues. Currently if I open the programs after a few minutes they both close from one without having anything downloading, just for having them open.
      I hope someone can help me with this problem, it's the first time I've encountered this problem and from what I could see there are no other similar cases or maybe I haven't been able to find the post. If you can help me giving me ideas to solve the error or giving me the link to some post where you had the same problem and got a solution, I would appreciate it.
      ◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢
      Buenas, en primer lugar el problema que tengo no sólo afecta al ZlOrigin sino también al ZClient. Ayer reinstalé ambos programas ya que finalmente tengo el otro disco duro para más espacio para los juegos. Los instalé sin ningún problema hasta que intenté descargar Los Sims 3, arreglé el problema cerrando todo y reinstalando el ZlOrigin como se recomienda en las FAQ ya que es un error muy común y que suelo tener cuando paso mucho tiempo sin tocar la aplicación. Después de eso empecé a tener problemas para descargar porque decía que había un problema con Internet, cerré la aplicación e intenté descargar de nuevo. Esta vez la descarga comenzó sin problemas aunque siempre bajo de 700kb, siendo que antes bajé por encima de 1mb y no he cambiado mi internet por el contrario estoy recibiendo más. Ayer tuve que pausar la descarga y hoy entré a continuarla, comenzó sin problema hasta que empecé a ver que la velocidad de descarga bajaba, decidí pausarla y luego reanudarla después de un minuto, la descarga intentó reanudarse y luego cerrar la ventana de descarga, el ZlOrign y luego el ZClient. Volví a abrir los programas, ZClient siempre se abre como administrador mientras que ZlOrigin tuve que abrirlo como administrador o sin administrador; aún haciéndolo así el problema continuó, la descarga llegó a cierta velocidad y luego bajó y se cerró sin reanudar la descarga, lo pausé o lo dejé, ambos programas terminaron cerrándose completamente. Borré el caché del ZlOrigin, lo desinstalé e instalé, desinstalé e instalé el ZClient, me aseguré de tener el Origen activado y todo se cerró pero el problema continúa. Actualmente si abro los programas después de unos minutos ambos se cierran de uno sin tener nada descargado, solo por tenerlos abiertos.
      Espero que alguien pueda ayudarme con este problema, es la primera vez que me encuentro con este problema y por lo que pude ver no hay otros casos similares o tal vez no he podido encontrar el post. Si puedes ayudarme dándome ideas para resolver el error o dándome el enlace a algún post en el que hayas tenido el mismo problema y hayas conseguido una solución, te lo agradecería.
    • By MOruga
      Buenos días,
      Me ha salido un error esta mañana al iniciar con ZClient: "Error en la actualización automática 1 CLoaderx64z" y tras este mensaje se me desconecta automáticamente.
      He probado a encender y a apagar el ordenador, borrar el archivo CLoaderx64 pero nada.
      ¿Alguien me podría ayudar? Muchas gracias
       
    • By puccci
      I open the ZClient and ZLOrigin just fine but whenever i try downloading Sims 4 it just closes. 
      I've tried uninstalling and reinstalling, restarting my notebook and nothing worked. 

      (i do have my antivirus and firewall disabled).
    • By Schupfnudeln
      Здравствуйте, разрабы. Недавно начались беды с симс 4. После обновления и первом запуске игры выдавало такую ошибку (прикрепляю ниже). Гуглю в инете что это за идиотия. Очистила  кэш злоориджина,  потом и вовсе переустановила зклиент и злориджин, на компе нет никаких антивирусников, обновила по игры. Вообще доходили ручки до устранения неполадок игры непосредственно в злоориджине, но опять чудо не произошло. Потом и вовсе удалила игру, скачав заново  ток базу.  Запускаю - снова эта ошибка. Что вообще делать и как с этим жить? 

    • By RayP
      Года полтора назад симс 3 перестал запускаться (раньше все нормально работало). Переустанавливала. Без модов. Без и с дополнениями. Обновляла драйвера, многие другие программы. Сейчас вспомнила, заново установила (без допов) и проблема не решилась. Перечитала кучу форумов, чего только не побывала, но может у кого нибудь есть идеи?
      Win 7. Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz. ОЗУ 8 гб. NVIDIA GeForce
       
    • By Mcarreras
      Tenía los sims 4 ya descargados con todas sus expansiones, fui a actualizarlos y no me dejó. Desistale todo y ahora no me deja instalarlos nuevamente desde zlorigin me aparece que están en cola y nada más. 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...