Jump to content
ZLOFENIX Games

Zclient failing to initiate download


Recommended Posts

When trying to download Zclient, it always stops me and gives the error: 

 

"the application has failed to start side-by-side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more details"

 

Firewall and antivirus are all down. 

Zclient will not even give me anything besides creating the shortcut before displaying the error. Has been happening for 2 hours. Have restarted the computer. Uninstalled and reinstalled our web browser. At a loss for what next now

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By catace08
      Hello! I tried to run ZLOrigin with ZClient but it said "Can't run ZLOrigin2" and then "06000508 00000000". there´s a screenshot about it. 
      I uninstalled and reinstalled ZLOrigin again but it still doesn´t work. I don´t know what else can i do

    • By sabriturnak
      Cuando pongo conectar me aparece al segundo desconectado. Alguien puede ayudarme? Ya lo instale y desinstale. 
    • By ayvee
      Всем привет.
      В общем мой дружбан столкнулся с этой проблемой. Я нашёл тут пару похожих тем и в основном причина в интернет соединении. Ещё вариант с кривой Виндой, но переустановить сейчас нет возможности.
      Так вот собственно вопрос у меня — как это проверить? На какой параметр этого интЫрнета нужно смотреть чтобы сказать: "Да, так быть не должно. Это плохой показатель."

      Решили значит вчера с друганами поиграть во что-нибудь по сети и выбор пал на BF3. Открыли для себя ZLO, скачали, установили. У двоих всё нормально, а у третьего минут через 10–15 ZClient отключается и игра закрывается. Один живёт от нас далеко, а у меня и тот у которго проблема, провайдер один и тот же. У него ещё и оптика т.к. он чуть дальше живёт в частном секторе. И в основном на инет у нас тут никто не жалуется.
      В лаунчере самый низкий пинг показывает 15–25, а в самой игре примерно 10–15.
      Это ж какой параметр за это отвечает, что люди с пингм за 200 играют без проблем (в смысле долго), а с 10-кой может считаться, что интернет соединение плохое? Слышал про какой-то jitter, но что-то ещё не доводилось его замерять самостоятельно.
      В общем есть ли какая-нибудь возможность проверить, в порядке всё с интернетом или нет?

      Заранее спасибо.
      И отдельное спасибо за то, что поддерживаете и развиваете такой замечательный проект!
    • By mrsglacia
      Hi everyone, 
      it's been two days since I've been trying to run zlorigin to update the sims4, the game runs without it being opened, but zlorigin just crashes constantly, even though I follow the opening steps precisely. (run zclient first, and from there click the button 'run zlorigin')
      I followed every step suggested in the FAQ already, including running the bat file to clear the cache, check the compatibility settings, I even tried to unistall and reinstall everything, but everything still won't function..
      I hope someone can help me!:)
      Thanks in advance for everyone's support, I'll attack some screenshots from my last attempt
       



    • By kerrog
      при запуске ZLorigin пишет что сетевая авторизация временно недоступна а при входе пишет что я не в сети.
    • By Asghar
      It is second time in this week that Windows defender detected a Trojan in zclient update file under directory "C:\ProgramData\ZLOEmu\". Idon't know if this is false positive or something else. But I think someone should take a look at it. 
      This time "CGOGx32.zlo" in directory "C:\ProgramData\ZLOEmu\" is detected as "Trojan:Win32/Azorult!ml". I dont know if I should block it or allow it?

    • By m3l155x
      when I click on "Run ZLOrigin" in ZClient it says "Can't run ZLOrigin2" and "PreAuth origin.exe OK" and I can't run zlorigin. How do I fix this?
    • By DatsunDrift
      Hello,
      I am experiencing an issue when attempting to run ZClient ver. 05.18.11.06. Upon launching the client, it connects and displays that it is "updating CGOGx32". It immediately displays "Autoupdate error 2 CGOGx32" and disconnects. I looked in Program Data and I don't have the specified file although I do have the x64 version. Not sure what to do to get past this point. Any help would be greatly appreciated.
      ~DatsunDrift
    • By Gnev10
      Hi, I have been trouble with the download speed of ZLorigin.
      My internet is 20mb, and in previous downloads it was very fast, reaching 2K download speed, but now it does not exceed 200 and quickly drops to 0 and is interrupted. What I can do? :C
    • By VonifyQF
      So i installed the BF4 game and it worked out perfectly and it was very well. But now I wanna uninstall it again and i remembered about the certificate that it installed. I made a screenshot of it as i installed it back then and I didnt really care about that warning. So now i read it and it scared it because now my PC is extremly important because of this online school and stuff and i wanna protect it. So could someone pls tell me on how to uninstall this certificate? Pls, i really need help with that
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...