Jump to content
ZLOFENIX Games

Help! The sims 4 recent packs don't work. :(


Recommended Posts

Hello! Last two packs that came out Dream home decorator and Cottage village are buggy for me. For the dream home decorator one the build items are named correctly but for the cottage living everything is labeled as **debug**. But the interior designer job doesn't work. Did I do something wrong downloading or what is happening? How could this be fixed?

simsdontwork.png

simsdontwork1.jpg

simsdontwork5.jpg

simsdontwork5.jpg

simsdontwork5.jpg

simsdontwork5.jpg

Link to post
Share on other sites
6 hours ago, Lennie said:

repair the game in zlorigin, and get sure it's on your language. You've just missed language strings

OMG!! Thank you, it now works :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By katyas
      Ориджин не открывается! Всё удалила и по шагам установила снова - бесполезно! Все проблемы на скринах ((((


    • By mrsglacia
      Hi everyone, 
      it's been two days since I've been trying to run zlorigin to update the sims4, the game runs without it being opened, but zlorigin just crashes constantly, even though I follow the opening steps precisely. (run zclient first, and from there click the button 'run zlorigin')
      I followed every step suggested in the FAQ already, including running the bat file to clear the cache, check the compatibility settings, I even tried to unistall and reinstall everything, but everything still won't function..
      I hope someone can help me!:)
      Thanks in advance for everyone's support, I'll attack some screenshots from my last attempt
       



    • By Bububu0
      (В тех.поддержку писать не даёт, так что пусть будет здесь)
      Ориджин установила(правда, он открылся, а в faq написано не делать этого), запускаю не через zclient, но всё ещё выходит эта ошибка. Что делать?

    • By Haydis
      I have installed the game all over again, i turned off all the possible secure, antivirus and firewall and i have been playing for a long time but this last time, after the last update this started showing up. I tried to do follow the manual and doing every step correctly and still shows up, is just me? and there is anyway to fix it?

    • By deadsemechka
      сначала все было хорошо, но после того,как обновила игру до последней версии- перестали отображаться моды(все неконфликтные,я даже удаляла всю папку  модс,чтобы проверить), при запуске игры вылетала табличка с требованием разрешить моды. Я как обычно все разрешала,перезапускала игру-тоже самое. Потом игра даже запускаться перестала,хотела просто домик построить,но не вышло. Подскажите пожалуйста,что делать
    • By michelex
      Basically when I try to download every games, the client after a bit shows me the "ZLOrigin.exe stopped working" problem. This problem comes also with the download speed drop. Somebody knows how to fix it?
    • By Ard4x
      Hello. I play Sims 4 on ZLOrigin. I reset my PC. When I tried to download Sims 4, It gave me an error. Error is "196613:200" Can someone help me? And, game  gave me an license error too when i didn't reset my PC.
    • By firebird71
      So, for the past month or so, I've been having problems with launching TS4 using ZLOrigin. Everything worked okay before but for some reason ZLOorigin itself started having problems abou a month ago, it behaved like normal Origin. So naturally, I reinstalled it after deleting cache didn't help. That did solve the ZLOrigin problem in itself, however, I can't launch TS4. I've tried deleting the cache a few more times, reinstalling ZLOrigin again, even reinstalling ZClient. I get no error, nothing, the game simply doesn't start. If I run it straight through ZClient, nothing happens. It authorises the game but it doesn't start. If I click play in ZLOrigin, the play button will appear to be active, implying that the game has been launched, however, nothing happens and the button will return to its normal state after less than a minute as if I closed the game. I have no idea what could be causing this, I've tried reinstalling stuff more times than I can count, I've checked if my antivirus is active like hundreds of times and everything seems to be okay.
      My PC runs on Windows 10 and it used to have no problems, as I mentioned, with starting the game like a month ago.
    • By iammad
      I have this problem. How can I solve this ? I tried to delete EA license file but it didn't work.

    • By rampeges
      Добрый вечер. Возникла такая проблема.  Использую zlorigin для симс, и на эту игру недавно выкатили новое длс. Захожу в акк, чтобы скачать длс и обнаруживаю, что аккаунт совершенно пустой, игр на нем нет и добавить в игру ничего соответственно не получается,хоть и зашла как обычно через клиент. Пару раз бывало такое, что акк сбрасывался и показывало что он пустой и с другой аватаркой(но после этого обычно перезаходила и все было в норме, а сейчас ни в какую). Тем не менее, установленные  игры все равно запускаются через клиент,хоть и библиотека аккаунта пустая. Помогите разрулить 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...