Jump to content
ZLOFENIX Games

Проблемы с запуском Origin


Recommended Posts

4 часа назад, ZLOFENIX сказал:

Потому что запускать его надо кнопкой на первом же скрине, а не ярлыком.

Открывается папка, не содержащая злориджин.

Link to post
Share on other sites
В 18.09.2021 в 16:05, ZLOFENIX сказал:

Ну так перейди в папку где он установлен в этом окне выбора.

ДА! Спасибо! Ориджин открылся, теперь возникла другая проблема... Не понимаю. два года играю через злориджин - проблем не было((

Установилась база и все дополнения, но светятся серым и кнопка "загрузить" на каждом дополнении (хотя окошко загрузки показывает готово). Соответственно на компе игры нет. Еще внизу Zклиента всегда было *32 или *64. Сейчас ничего нет совсем (первый скрин нашей переписки).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By brdlvr
      Hello! Last two packs that came out Dream home decorator and Cottage village are buggy for me. For the dream home decorator one the build items are named correctly but for the cottage living everything is labeled as **debug**. But the interior designer job doesn't work. Did I do something wrong downloading or what is happening? How could this be fixed?






    • By kerrog
      при запуске ZLorigin пишет что сетевая авторизация временно недоступна а при входе пишет что я не в сети.
    • By Bububu0
      (В тех.поддержку писать не даёт, так что пусть будет здесь)
      Ориджин установила(правда, он открылся, а в faq написано не делать этого), запускаю не через zclient, но всё ещё выходит эта ошибка. Что делать?

    • By Haydis
      I have installed the game all over again, i turned off all the possible secure, antivirus and firewall and i have been playing for a long time but this last time, after the last update this started showing up. I tried to do follow the manual and doing every step correctly and still shows up, is just me? and there is anyway to fix it?

    • By deadsemechka
      сначала все было хорошо, но после того,как обновила игру до последней версии- перестали отображаться моды(все неконфликтные,я даже удаляла всю папку  модс,чтобы проверить), при запуске игры вылетала табличка с требованием разрешить моды. Я как обычно все разрешала,перезапускала игру-тоже самое. Потом игра даже запускаться перестала,хотела просто домик построить,но не вышло. Подскажите пожалуйста,что делать
    • By AiriTan
      Добрый день!
      До последнего обновления всё было прекрасно, обновлялось скачивалось без проблем. Сейчас же при попытке обновиться, через какое-то время ориджин вместе с Zclient просто закрываются без выдавания какой-либо ошибки.
      Как решить проблему?
    • By Ard4x
      Hello. I play Sims 4 on ZLOrigin. I reset my PC. When I tried to download Sims 4, It gave me an error. Error is "196613:200" Can someone help me? And, game  gave me an license error too when i didn't reset my PC.
    • By firebird71
      So, for the past month or so, I've been having problems with launching TS4 using ZLOrigin. Everything worked okay before but for some reason ZLOorigin itself started having problems abou a month ago, it behaved like normal Origin. So naturally, I reinstalled it after deleting cache didn't help. That did solve the ZLOrigin problem in itself, however, I can't launch TS4. I've tried deleting the cache a few more times, reinstalling ZLOrigin again, even reinstalling ZClient. I get no error, nothing, the game simply doesn't start. If I run it straight through ZClient, nothing happens. It authorises the game but it doesn't start. If I click play in ZLOrigin, the play button will appear to be active, implying that the game has been launched, however, nothing happens and the button will return to its normal state after less than a minute as if I closed the game. I have no idea what could be causing this, I've tried reinstalling stuff more times than I can count, I've checked if my antivirus is active like hundreds of times and everything seems to be okay.
      My PC runs on Windows 10 and it used to have no problems, as I mentioned, with starting the game like a month ago.
    • By Jolle990
      i download everything and run as "Admin" but got this error any help?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...