Jump to content
ZLOFENIX Games

Help! The sims 4 recent packs don't work. :(


Recommended Posts

Hello! Last two packs that came out Dream home decorator and Cottage village are buggy for me. For the dream home decorator one the build items are named correctly but for the cottage living everything is labeled as **debug**. But the interior designer job doesn't work. Did I do something wrong downloading or what is happening? How could this be fixed?

simsdontwork.png

simsdontwork1.jpg

simsdontwork5.jpg

simsdontwork5.jpg

simsdontwork5.jpg

simsdontwork5.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By bilgeuyan
      There was a Turkish package I used for The sims 4, but I deleted the original game, I'm playing on ZLorigin. How can I use this Turkish package in ZLorigin?
    • By aivoske
      So I can't download the packs anymore. After the wedding update, i had to delete all of it and then start to download everything again, because the pack didnt start to download itself. but now everything is queued and im not sure what to do, please help me I want to play  

    • By Sofililly
      When i am in game, i try to download the Sims delivery express content, but an error pops up and when i try to download the content again, it pops up again. Is there a way to fix this problem?
    • By katyas
      Ориджин не открывается! Всё удалила и по шагам установила снова - бесполезно! Все проблемы на скринах ((((


    • By mrsglacia
      Hi everyone, 
      it's been two days since I've been trying to run zlorigin to update the sims4, the game runs without it being opened, but zlorigin just crashes constantly, even though I follow the opening steps precisely. (run zclient first, and from there click the button 'run zlorigin')
      I followed every step suggested in the FAQ already, including running the bat file to clear the cache, check the compatibility settings, I even tried to unistall and reinstall everything, but everything still won't function..
      I hope someone can help me!:)
      Thanks in advance for everyone's support, I'll attack some screenshots from my last attempt
       



    • By Bububu0
      (В тех.поддержку писать не даёт, так что пусть будет здесь)
      Ориджин установила(правда, он открылся, а в faq написано не делать этого), запускаю не через zclient, но всё ещё выходит эта ошибка. Что делать?

    • By Haydis
      I have installed the game all over again, i turned off all the possible secure, antivirus and firewall and i have been playing for a long time but this last time, after the last update this started showing up. I tried to do follow the manual and doing every step correctly and still shows up, is just me? and there is anyway to fix it?

    • By deadsemechka
      сначала все было хорошо, но после того,как обновила игру до последней версии- перестали отображаться моды(все неконфликтные,я даже удаляла всю папку  модс,чтобы проверить), при запуске игры вылетала табличка с требованием разрешить моды. Я как обычно все разрешала,перезапускала игру-тоже самое. Потом игра даже запускаться перестала,хотела просто домик построить,но не вышло. Подскажите пожалуйста,что делать
    • By michelex
      Basically when I try to download every games, the client after a bit shows me the "ZLOrigin.exe stopped working" problem. This problem comes also with the download speed drop. Somebody knows how to fix it?
    • By Ard4x
      Hello. I play Sims 4 on ZLOrigin. I reset my PC. When I tried to download Sims 4, It gave me an error. Error is "196613:200" Can someone help me? And, game  gave me an license error too when i didn't reset my PC.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...