Jump to content
ZloFenix Games
bringon

Crack will not work with this file? Sims 4

Recommended Posts

This is what happens whenever I try to start my sims 4 game. it was working absolutely fine yesterday and i've tried clearing the cache, disabling all firewalls/anti virus, uninstalling and reinstalling, removing all tray files, saves and mods/cc, uninstalling zlorigin then reinstalling it, but nothing is working. I've looked at other forums but mostly everything is in russian and it gets lost in translation. When i click on play it comes up with that error, and occasionally a black screen that's only up for about 2 seconds before it closes again. It's so frustrating, someone please help. 

sorry if this is in the wrong place, new to posting and idk what to do tbh

Untitled.png

Share this post


Link to post
Share on other sites

I am having the same issue as well! I have cleared my firewalls and have reinstalled zclient and ZLorigin multiple times. The game updated today so does it have something to do with that?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By reaper3x
      i tried everything thing removing registry install and uinstall everything still nothing works can anyone help me?

    • By Gadiel123
      Hello, first of all I wanted to greet everyone and I wanted to ask if you can share this kind of content, well, first of all I wanted to tell you about a project that I have been doing for some time, about 2 years and I only published it in my YouTube tutorials, that were very successful and without problems regarding the functionality of the programs, it is the KiWy installer that is a ZLO AIO installer that has all the programs updated daily including the following:

      - ZLOrigin + Zclient (Both corresponding to the version of ZLOemu.net)
      - Launchers: 34H - Evonix - Easy Launcher - GuiLauncher (All with the latest version)
      - MSV 2013 x86 and x64 Bits (The x32 / x86 is installed by default)

       
      This is finally after installation, the Zclient and the ZLOrigin with the most recent launchers.  
      Here is a tutorial on how the installation process would be:
       
      The download link for which you want to download the installer I leave below:
      Link Mega: https://mega.nz/#F!qZkzzahB!Lm5_nS597GphWJwB4vDpfw!KI1llDwA
      Well, here comes this post, first of all I wanted to thank you for reading it and I hope to bring some help to the community
    • By DaYiyi
      I'm pretty salty right now...
      3 errors in less than 24h wow im impressive
      any idea of how to solve it?
      i hav zclient, zlorigin open, green status, good launching but when goes 2/7 closes the BFH and gave me this error
      altought is my own server
      thx by advance
      Sp runs perfectly problem is in MP
    • By FuzzBallRay
      "Origin is not able to download The Sims 4 Limited Edition to F:\Games\Electronic Arts\The Sims 4\Support\eula\en_US_eula.rtf.
      Please check that the location is avaible or cancel and restart the download to another location."
       
      or DLCs are like:
       
      "Origin is not able to download The Sims 4 Parenthood to F:\Games\Electronics Arts\The Sims 4\GP05\ResourceClient.cfg_DiP_STAGED."
       
      I can't download the game no matter what I do - ZClient is running, Firewall & Antivirus are off, I don't know what to do..
      Origin never creates the locations for it to download...
      There isn't anything about this in the FAQ | I have Windows 10 Home & F: Drive is my External SSD (It does the same error to Internal SSD & HDD too)


    • By DaYiyi
      1-There's another way to solve "critical update required pls restart origin" problem whitout restarting my pc? there's sometimes that it's doesn't work and i have to reboot by 2nd time
      2-error196613:0/-196610:0: i use VPN and still happening lol, do i have to connect to an specific country? or is a specific VPN?
    • By SmileGin
      Привет! Посмотрел ФАК весь и поиском пользовался, но не нашел ответа, увы.
      Пытаюсь сменить в Злориджин место установки игр и установочных файлов игры, но при попытке скачать игру возникает ошибка загрузки: "Origin не может загрузить The Sims 4  Расширенное издание в D:\Origin Games\The Sims 4\Support\eula\ru_RU_eula.rtf. Проверьте, доступна ли папка назначения или отмените и загрузите заново в другую папку. Помогите нам улучшить Origin, отправив отчет об ошибках".
      В оригинальном Ориджине место установки и сохранения изменены так же, там все корректно работает.
      Невозможно изменить папки сохранения и установки изменить или я что-то не так делаю просто?
      Пожалуйста, помогите решить проблему. 
       


    • By GreeenPNZ
      Вот решил вспомнить и всплакнуть)). Как все начиналось и как развивалось
      Самое первое видео закрытого теста бф3 эмулятора. На который конечно же набежали клоуны из нексуса
       
    • By ryujinlatte
      Hello, i'm new here so i totally don't know what to do, but i need help because zlorigin won't let me install the sims 3. i don't have the original game but i don't think that's the problem, the download of the base game + some expansions went good, it was all perfect until i had to install the game (there zlorigin didn't install the game, the installation didn't last a second like....) do you know what i have to do?
    • By Bender68_68_68
      Три дня назад я скачал Dead Space 3 через достопочтенный ZLOrigin. И все сначала было нормально: подключалось все куда надо. И вот уговорил друга поиграть в кооперативе. Скинул ему игру через флешку. Сегодня 21 июля как раз собрались вместе, чтобы наконец нормально поиграть. Но дед под спайсом встретил нас сообщением "Невозможно подключиться к серверу ЕА". Причем у обоих одна и та же проблема и соответственно без подключения в кооп нас не пускает. Хотя в тот день когда я скачал игру заходилось нормально и я даже мог создать сервер для коопа. Я таким исходом был очень недоволен и стал пытаться решить проблему. Очистил кеш, не помогло, проверка целостности тот же результат, снес под ноль злорижин и зклиент, почистил весь возможный кеш, отключил защитника виндовс в нулину и все что относилось к злориджину поместил в исключения антивируса, залез в реестр и вычистил все оттуда что связано с еа, поставил все заново и та же хрень, снес сам дед спейс почитил кеш и реестр, поставил заново, и снова ничего не сработало. После этого закономерный бом бом и вот я здесь. Прошу разобраться что за проблема с подключением к серверу (раньше не было), или на крайняк сказать возможно ли вообще через злориджин поиграть в кооператив Dead Spase 3, а то очень хочется но отдавать косарь буржуям из ЕА жаба душит. Если решится в срок (и мы с другом наконец поиграем) стало быть задоначу простым работягам-пиратам)) .
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...