Jump to content
ZloFenix Games
Mcarreras

Problemas descarga sims 4

Recommended Posts

Tenía los sims 4 ya descargados con todas sus expansiones, fui a actualizarlos y no me dejó. Desistale todo y ahora no me deja instalarlos nuevamente desde zlorigin me aparece que están en cola y nada más. 

Share this post


Link to post
Share on other sites

He leído que lo tengo que descargar desde torrent, pero no entiendo muy bien cómo, me podrían ayudar 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Scylla55123
      Could someone please help me out?
      I am trying to install TS2 with ZLOrigin, but after 10-15 minutes installing it crashes and gives me the crash report. I have no anti-virus on and I have also changed the settings of the firewall adn reinstalled it but it still crashes.
    • By AnaHanaku
      Hi, first of all the problem I have not only affects the ZlOrigin but also the ZClient. Yesterday I reinstalled both programs since I finally have the other hard disk for more space for the games. I installed them without any problem until I tried to download The Sims 3, I fixed the problem by closing everything and reinstalling the ZlOrigin as recommended in the FAQ since it is a common error and I usually get it when I spend a lot of time without touching the application. After that I started having trouble downloading because it said that there was a problem with the internet, I closed the application and tried to download again. This time the download start without problem although I always download below 700kb, being that before I downloaded above 1mb and I have not changed my internet on the contrary I am receiving more. Yesterday I had to pause the download and today I entered to continue it, it started without problem until I began to see that the download speed was lowering, I decided to pause it and then resume after a minute, the download tried to resume and then close the download window, the ZlOrign and then ZClient. I opened the programs again, ZClient always opens as an administrator while ZlOrigin I had to open as or without administrator; even doing it this way the problem continued, the download came to a certain speed and then went down and closed without resuming the download, I paused it or let it be, both programs ended up closing completely. I deleted the cache of the ZlOrigin, uninstalled it and installed, uninstalled and installed the ZClient, I made sure to have the Origin activated and everything closed but the problem continues. Currently if I open the programs after a few minutes they both close from one without having anything downloading, just for having them open.
      I hope someone can help me with this problem, it's the first time I've encountered this problem and from what I could see there are no other similar cases or maybe I haven't been able to find the post. If you can help me giving me ideas to solve the error or giving me the link to some post where you had the same problem and got a solution, I would appreciate it.
      ◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢
      Buenas, en primer lugar el problema que tengo no sólo afecta al ZlOrigin sino también al ZClient. Ayer reinstalé ambos programas ya que finalmente tengo el otro disco duro para más espacio para los juegos. Los instalé sin ningún problema hasta que intenté descargar Los Sims 3, arreglé el problema cerrando todo y reinstalando el ZlOrigin como se recomienda en las FAQ ya que es un error muy común y que suelo tener cuando paso mucho tiempo sin tocar la aplicación. Después de eso empecé a tener problemas para descargar porque decía que había un problema con Internet, cerré la aplicación e intenté descargar de nuevo. Esta vez la descarga comenzó sin problemas aunque siempre bajo de 700kb, siendo que antes bajé por encima de 1mb y no he cambiado mi internet por el contrario estoy recibiendo más. Ayer tuve que pausar la descarga y hoy entré a continuarla, comenzó sin problema hasta que empecé a ver que la velocidad de descarga bajaba, decidí pausarla y luego reanudarla después de un minuto, la descarga intentó reanudarse y luego cerrar la ventana de descarga, el ZlOrign y luego el ZClient. Volví a abrir los programas, ZClient siempre se abre como administrador mientras que ZlOrigin tuve que abrirlo como administrador o sin administrador; aún haciéndolo así el problema continuó, la descarga llegó a cierta velocidad y luego bajó y se cerró sin reanudar la descarga, lo pausé o lo dejé, ambos programas terminaron cerrándose completamente. Borré el caché del ZlOrigin, lo desinstalé e instalé, desinstalé e instalé el ZClient, me aseguré de tener el Origen activado y todo se cerró pero el problema continúa. Actualmente si abro los programas después de unos minutos ambos se cierran de uno sin tener nada descargado, solo por tenerlos abiertos.
      Espero que alguien pueda ayudarme con este problema, es la primera vez que me encuentro con este problema y por lo que pude ver no hay otros casos similares o tal vez no he podido encontrar el post. Si puedes ayudarme dándome ideas para resolver el error o dándome el enlace a algún post en el que hayas tenido el mismo problema y hayas conseguido una solución, te lo agradecería.
    • By AiriTan
      Добрый день!
      До последнего обновления всё было прекрасно, обновлялось скачивалось без проблем. Сейчас же при попытке обновиться, через какое-то время ориджин вместе с Zclient просто закрываются без выдавания какой-либо ошибки.
      Как решить проблему?
    • By firebird71
      So, for the past month or so, I've been having problems with launching TS4 using ZLOrigin. Everything worked okay before but for some reason ZLOorigin itself started having problems abou a month ago, it behaved like normal Origin. So naturally, I reinstalled it after deleting cache didn't help. That did solve the ZLOrigin problem in itself, however, I can't launch TS4. I've tried deleting the cache a few more times, reinstalling ZLOrigin again, even reinstalling ZClient. I get no error, nothing, the game simply doesn't start. If I run it straight through ZClient, nothing happens. It authorises the game but it doesn't start. If I click play in ZLOrigin, the play button will appear to be active, implying that the game has been launched, however, nothing happens and the button will return to its normal state after less than a minute as if I closed the game. I have no idea what could be causing this, I've tried reinstalling stuff more times than I can count, I've checked if my antivirus is active like hundreds of times and everything seems to be okay.
      My PC runs on Windows 10 and it used to have no problems, as I mentioned, with starting the game like a month ago.
    • By 93akgae
      Hello!
      This morning i was playing Sims 4 like normal, but a few hours when i tried to log in again suddenly zclient wont autoupdate. It says Autoupdate error 1 Zl. I have already tried deleting the files and downloading again, also deleted zlorigin, i already made an exception for all the files, i dont have origin installed so it doesnt show up on task manager, rebooted my pc, i tried logging in with an alternate account, i checked and the name of the file is correct and theres no other file in the folder with it, i dont know what to do. im getting a little desperate here  
       

    • By MattyBoi3
      I have recently installed BF3 from ZLO and i followed the instructions to a T, installed everything required etc. and singleplayer works perfectly, but when i try launch the multiplayer, the "ZLO Launcher" window pops up, i put my ZLO account details in, and when I click "connect to master" it takes a little while then it says cant connect to master. how do i fix this ? am i doing anything wrong ?
    • By iammad
      I have this problem. How can I solve this ? I tried to delete EA license file but it didn't work.

    • By Mason6211
      I am using ZL origin and i have downloaded sims 4 the limited edition but for some reason it wont let me install and it comes up with a origin 327683:0 error and ive tried looking online and havent found anything. Any help would be appreciated
    • By bringon
      This is what happens whenever I try to start my sims 4 game. it was working absolutely fine yesterday and i've tried clearing the cache, disabling all firewalls/anti virus, uninstalling and reinstalling, removing all tray files, saves and mods/cc, uninstalling zlorigin then reinstalling it, but nothing is working. I've looked at other forums but mostly everything is in russian and it gets lost in translation. When i click on play it comes up with that error, and occasionally a black screen that's only up for about 2 seconds before it closes again. It's so frustrating, someone please help. 
      sorry if this is in the wrong place, new to posting and idk what to do tbh

    • By Siriona
      Спасибо большое за оперативное обновление Sims 4. Только вышел каталог, сразу в злориджине есть. 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...