Jump to content
ZLOFENIX Games

Help! I can't download the sims 4


Recommended Posts

I had the game installed with the zlorigin but as soon as a new update of the game came out I could not update it. The download shows that the download speed is zero, sometimes the zlorigin and the zloemu closed by themself. I don´t know what could it be, I uninstalled everything and trying reinstalling but now i can´t even download the game.

Sin título.jpg

Edited by Eugenia305
Link to post
Share on other sites
  • 2 weeks later...

i had the same problem even when i resume it just writes "queued" and doesn't download, cancelled the update and tried downloading it again and the only thing that shows is "queued" 

Capture.PNG

Edited by xsizhu
Link to post
Share on other sites

Как я поняла, столкнулась точно с такой  же проблемой. И это ужасно, потому что ничего не помогает с ней разобраться.

На компьютере, на котором был установлен Симс 4 через ZlOrigin, я через какое-то время попыталась обновить все и поиграть. Загрузка немного шла, а затем все остановилось, я не обратила внимания. Далее ZlOrigin вылетел.

И тут началась полная беда, т.к. при попытке запустить заново и обновить загрузка не работает. Как будто что-то грузится, весь Симс "в очереди", но когда я пытаюсь просмотреть текущие загрузки, окошко гласит: "В данный момент активные задачи отсутствуют". Через какое-то время он снова вылетает.

Делала много чего. Пробовала запускать с режимом совместимости, чистила кэш, переустанавливала сотню раз.

С печали я снесла весь Симс, всю систему ZlOrigina, поставила все еще раз абсолютно с нуля. Не помогло. 

Прошу помощи. Неужели теперь только с Трекера качать?

IMG_20200728_133220.jpg

Edited by Fenhoe
Link to post
Share on other sites

UPD: При удалении папки C:\ProgramData\Origin загрузку можно поставить заново, она даже работает, но останавливаетя через какое-то время, скорость падает до нуля. При попытке поставить на паузу и возобновить - зависает и вылетает.

Link to post
Share on other sites
4 часа назад, ZLOFENIX сказал:

Да. И нафига в английском треде было все это писать, если в теме симов все это уже дней 5 обсуждается?

Прошу прощения, не ориентируюсь в форуме, просто залетела с гугла и увидела похожую проблему.

Link to post
Share on other sites

Okay, the problem was fixed but My Zlorigin and my Zclient too still closing all the time, when I try to update my the sims 4, it's annoying me and I can't fix it. 

Who knows how can I fix this problem? 

 

It's happens by itself and close suddenly!

 

 

The velocity of download still downing and also my zlorigin and zclient still closing suddenly without an error code. 

 

I'm using the windows 10 version 2004, build 19041.388

 

I've been throwing for the same problem. I cannot update for the new the Sims 4 stuff and also I'm always stay stuck on the queued and the download doesn't start and also I have a bigger problem too, when I try to updating the the sims 4, the zlorigin and also the zclient close by themselves suddenly without an error code neither because time out, they simply close alone suddenly. I've already tried to clean the cache and also installed the zlorigin and zclient again without success. I can't play the Sims 4 anymore. I need a solution, cause this problem is annoying me. I'm using Windows 10 from version 2004. 

 

 

image.thumb.png.ae2bf1d0da8f3d093dc999dfe04e360d.png

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Pastafarian
      Hi guys, I can't find a way to change the language game, I changed it in battlenet, tried to find a config text to change it but I found nothing. I'm Italian but I want to play the game in English, can you help me? Thanks a lot
    • By ranndomm
      Whenever I try to open ZLOrigin, 2 different errors show up different times. I have tried clearing the cache but each time one of those 2 errors pops up, I am also running it as admin. When I try running it for the third time though, it freezes up in loading and crashes. 
      Any help is appriciated!



    • By Asghar
      Are there any servers on zlo for assignment unlocking of BF3?
      If there are none, then can anyone help me setup a server for assignment unlocking. I know how to start a server but I don't know how to setup a server for assignment unlocking (server commands). 
    • By DimitriFrvr
      When i try to update the game it verifies after that i get an error message like this one

    • By Gnev10
      Hi.
      I'm trying to download TS4 actualization, but the download speed decrease to cero always :C
    • By Gnev10
      Hola!.
      He jugando durante bastante tiempo a los sims 4 con ZLOrigin. Pero desde la última actualización, no me deja jugarlo porque me sale el error d3382ced:984c6a38:00000000:00000000
      Busqué en foros y recomendaban reiniciar el Zemu, verificar si ZL estaba abierto e instalar el Origin original. 
      He hecho todas esas cosas, he incluso reiniado el PC, el ZEmu siempre está abierto como administrador y el ZLorigin también está abierto solo una vez, no tengo más de un ícono de él abierto en la barra de windows. Pero el error sigue apareciendo.
      También probé desinstalar el Zemu y el ZLOrigin y volverlos a reinstalar, pero nada.
      Mi antivirus está desactivado mientras los uso. Como digo, nunca antes había pasado y no sé qué hacer :C
      Por favor ayuda :C
    • By AnaHanaku
      Hi, first of all the problem I have not only affects the ZlOrigin but also the ZClient. Yesterday I reinstalled both programs since I finally have the other hard disk for more space for the games. I installed them without any problem until I tried to download The Sims 3, I fixed the problem by closing everything and reinstalling the ZlOrigin as recommended in the FAQ since it is a common error and I usually get it when I spend a lot of time without touching the application. After that I started having trouble downloading because it said that there was a problem with the internet, I closed the application and tried to download again. This time the download start without problem although I always download below 700kb, being that before I downloaded above 1mb and I have not changed my internet on the contrary I am receiving more. Yesterday I had to pause the download and today I entered to continue it, it started without problem until I began to see that the download speed was lowering, I decided to pause it and then resume after a minute, the download tried to resume and then close the download window, the ZlOrign and then ZClient. I opened the programs again, ZClient always opens as an administrator while ZlOrigin I had to open as or without administrator; even doing it this way the problem continued, the download came to a certain speed and then went down and closed without resuming the download, I paused it or let it be, both programs ended up closing completely. I deleted the cache of the ZlOrigin, uninstalled it and installed, uninstalled and installed the ZClient, I made sure to have the Origin activated and everything closed but the problem continues. Currently if I open the programs after a few minutes they both close from one without having anything downloading, just for having them open.
      I hope someone can help me with this problem, it's the first time I've encountered this problem and from what I could see there are no other similar cases or maybe I haven't been able to find the post. If you can help me giving me ideas to solve the error or giving me the link to some post where you had the same problem and got a solution, I would appreciate it.
      ◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢◣◥◣◥◤◢◤◢
      Buenas, en primer lugar el problema que tengo no sólo afecta al ZlOrigin sino también al ZClient. Ayer reinstalé ambos programas ya que finalmente tengo el otro disco duro para más espacio para los juegos. Los instalé sin ningún problema hasta que intenté descargar Los Sims 3, arreglé el problema cerrando todo y reinstalando el ZlOrigin como se recomienda en las FAQ ya que es un error muy común y que suelo tener cuando paso mucho tiempo sin tocar la aplicación. Después de eso empecé a tener problemas para descargar porque decía que había un problema con Internet, cerré la aplicación e intenté descargar de nuevo. Esta vez la descarga comenzó sin problemas aunque siempre bajo de 700kb, siendo que antes bajé por encima de 1mb y no he cambiado mi internet por el contrario estoy recibiendo más. Ayer tuve que pausar la descarga y hoy entré a continuarla, comenzó sin problema hasta que empecé a ver que la velocidad de descarga bajaba, decidí pausarla y luego reanudarla después de un minuto, la descarga intentó reanudarse y luego cerrar la ventana de descarga, el ZlOrign y luego el ZClient. Volví a abrir los programas, ZClient siempre se abre como administrador mientras que ZlOrigin tuve que abrirlo como administrador o sin administrador; aún haciéndolo así el problema continuó, la descarga llegó a cierta velocidad y luego bajó y se cerró sin reanudar la descarga, lo pausé o lo dejé, ambos programas terminaron cerrándose completamente. Borré el caché del ZlOrigin, lo desinstalé e instalé, desinstalé e instalé el ZClient, me aseguré de tener el Origen activado y todo se cerró pero el problema continúa. Actualmente si abro los programas después de unos minutos ambos se cierran de uno sin tener nada descargado, solo por tenerlos abiertos.
      Espero que alguien pueda ayudarme con este problema, es la primera vez que me encuentro con este problema y por lo que pude ver no hay otros casos similares o tal vez no he podido encontrar el post. Si puedes ayudarme dándome ideas para resolver el error o dándome el enlace a algún post en el que hayas tenido el mismo problema y hayas conseguido una solución, te lo agradecería.
    • By MOruga
      Buenos días,
      Me ha salido un error esta mañana al iniciar con ZClient: "Error en la actualización automática 1 CLoaderx64z" y tras este mensaje se me desconecta automáticamente.
      He probado a encender y a apagar el ordenador, borrar el archivo CLoaderx64 pero nada.
      ¿Alguien me podría ayudar? Muchas gracias
       
    • By ilamomsen
      Hello,
      recently, when i tried to update the sims 4 the download blocked like after 5 minutes as there was no internet connection and then zlorigin bug and closes. 
      I tried to unistall everything but now i have the same problem and i can't install the sims 4.
      I have windows 10 and disabled antivirus and firewall, why? Before it worked perfectly.
    • By puccci
      I open the ZClient and ZLOrigin just fine but whenever i try downloading Sims 4 it just closes. 
      I've tried uninstalling and reinstalling, restarting my notebook and nothing worked. 

      (i do have my antivirus and firewall disabled).
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...