Jump to content
ZloFenix Games
IonPerseus

Нужна помощь с Zclient

Recommended Posts

Здарова злыдни, буквально вчера столкнулся с этой проблемой. Запускаю я zclient для игры в BF3 но при нажатии на кнопку "запуск" выдаёт вот такое сообщение. Если кто-то сталкивался с подобной проблемой, то помогите, или дайте ссылку на тред здесь, а то не стал весь форум проверять. Заранее спасибо! 

BsMwYFCbgAE.jpg

Share this post


Link to post
Share on other sites

Ну тут явно что-то с виндой у тебя.

И зклиент тут не при делах вообще.

А что еще пуще - запускать бф3 надо через лаунчер.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By michelex
      Basically when I try to download every games, the client after a bit shows me the "ZLOrigin.exe stopped working" problem. This problem comes also with the download speed drop. Somebody knows how to fix it?
    • By Eugenia305
      I had the game installed with the zlorigin but as soon as a new update of the game came out I could not update it. The download shows that the download speed is zero, sometimes the zlorigin and the zloemu closed by themself. I don´t know what could it be, I uninstalled everything and trying reinstalling but now i can´t even download the game.

    • By leem8
      ZClient keeps closing all the time.
      I already uninstall everything, delete cache, data, ALL and it keep closing all the time.
      It close and close ZLorigin when I try to update/instal The Sims 4
      I do not know what to do anymore.
    • By firebird71
      So, for the past month or so, I've been having problems with launching TS4 using ZLOrigin. Everything worked okay before but for some reason ZLOorigin itself started having problems abou a month ago, it behaved like normal Origin. So naturally, I reinstalled it after deleting cache didn't help. That did solve the ZLOrigin problem in itself, however, I can't launch TS4. I've tried deleting the cache a few more times, reinstalling ZLOrigin again, even reinstalling ZClient. I get no error, nothing, the game simply doesn't start. If I run it straight through ZClient, nothing happens. It authorises the game but it doesn't start. If I click play in ZLOrigin, the play button will appear to be active, implying that the game has been launched, however, nothing happens and the button will return to its normal state after less than a minute as if I closed the game. I have no idea what could be causing this, I've tried reinstalling stuff more times than I can count, I've checked if my antivirus is active like hundreds of times and everything seems to be okay.
      My PC runs on Windows 10 and it used to have no problems, as I mentioned, with starting the game like a month ago.
    • By 93akgae
      Hello!
      This morning i was playing Sims 4 like normal, but a few hours when i tried to log in again suddenly zclient wont autoupdate. It says Autoupdate error 1 Zl. I have already tried deleting the files and downloading again, also deleted zlorigin, i already made an exception for all the files, i dont have origin installed so it doesnt show up on task manager, rebooted my pc, i tried logging in with an alternate account, i checked and the name of the file is correct and theres no other file in the folder with it, i dont know what to do. im getting a little desperate here  
       

    • By Abdmalk
      when i want to play multiplayer it shows me activation game with Email and password i fallowed all installation steps and non of them shows activation game
      help pls   

    • By tonyberdu
      hello, I try to run the SC Remastered but now I get an error I don't know if the launcher works with the new version that came out but when I run the launcher it shows me the "nothing to run" error and I don't know why this error is due, no I know if it is the version because the game was updated or what happened, if you could help me I would be grateful

       
    • By MattyBoi3
      I have recently installed BF3 from ZLO and i followed the instructions to a T, installed everything required etc. and singleplayer works perfectly, but when i try launch the multiplayer, the "ZLO Launcher" window pops up, i put my ZLO account details in, and when I click "connect to master" it takes a little while then it says cant connect to master. how do i fix this ? am i doing anything wrong ?
    • By Gadiel123
      Hello, first of all I wanted to greet everyone and I wanted to ask if you can share this kind of content, well, first of all I wanted to tell you about a project that I have been doing for some time, about 2 years and I only published it in my YouTube tutorials, that were very successful and without problems regarding the functionality of the programs, it is the KiWy installer that is a ZLO AIO installer that has all the programs updated daily including the following:

      - ZLOrigin + Zclient (Both corresponding to the version of ZLOemu.net)
      - Launchers: 34H - Evonix - Easy Launcher - GuiLauncher (All with the latest version)
      - MSV 2013 x86 and x64 Bits (The x32 / x86 is installed by default)

       
      This is finally after installation, the Zclient and the ZLOrigin with the most recent launchers.  
      Here is a tutorial on how the installation process would be:
       
      The download link for which you want to download the installer I leave below:
      Link Mega: https://mega.nz/#F!qZkzzahB!Lm5_nS597GphWJwB4vDpfw!KI1llDwA
      Well, here comes this post, first of all I wanted to thank you for reading it and I hope to bring some help to the community
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...