Jump to content

zlclient update recv error 0 in 1

Recommended Posts

Can't open zlclient since yesterday, it's said update recv error 0 in 1

anyone can help me?



I already put the this folder on windows defender exclusion


tried turn off my windows defender too but no luck



Edited by im92liner
Link to post
Share on other sites
  • 8 months later...

Hello and Привет

I have the exact same problem , but with some differences.

error is " Update recv wait error 0 to 1"

I already put this in exceptions , windows defender is off and other AVs are off

and also I used protonVpn

but still no result.

I'd appreciate if someone helps

Link to post
Share on other sites

Hi, I'm here again...

and couldn't do anything:(

I used VPN

I changed my IP by DNS

I turned off Firewall and Windows defender and other AVs

I used another internet service company in my country...

I deleted every file in drive c that I thought it's related to blocking Zclient

also asked some of my friends, and they hadn't any problem!

maybe I'm just Cursed...

Edited by potatoKnight
added another sentence
Link to post
Share on other sites

8 days, since I posted my problem.

maybe the entire universe doesn't want me to play battlefield 3 again.

thank you Zlofenix for trying to help.

but I will surrender at this point, there is not much options left for me to do

maybe one day it would be fixed by itself, 

be care my fellow comrade:handshake:

Link to post
Share on other sites
  • 8 months later...
  • 1 year later...

такая же проблема .Как решить? (комп перезапускал, выключал .роутер тоже перезагружал)


Снимок экрана (199).png

Edited by BACKMEN1126
причина д"лбо"б
Link to post
Share on other sites

Неожиданно всплыла такая же проблема. ВПН не помогает. Пытался переустановить, с антивирусом все указанные действия проводил, и все равно ничего. До этого все было нормально.  Решение еще  не нашли?

Link to post
Share on other sites

Как решить проблему с ошибкой 

Update recv wait error 0 in 1??? 

. Вчера все было хорошо. Сегодня вообще никак. Отключил все защиты на пк. Откатил обновления до старой версии ос. Но все равно ошибка. Помогите пожалуйста. Спасибо. 


Link to post
Share on other sites

Насколько я понимаю, проблема сейчас у всех. Проверял ZClient как у себя, так и у товарищей. Одна и та же ошибка. Походу это сейчас выводится у большинства...Ибо серваки полупустые.

Link to post
Share on other sites

Привет всем. Я тоже сначала испугалась и не поняла в чём дело, искала решение проблемы, когда оказывается она сейчас у всех. Будем ждать её разрешения.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...