Jump to content
ZloFenix Games
miohonda

Game data is corrupted (Fresh installation with ZClient)

Recommended Posts

Hello, I'm sure this problem had been addressed somewhere before in this forum, unfortunately I'm dumb and I can't really figure out how to fix so I hope I'll get some help on here.

I've downloaded the game fresh out of the website, also downloaded ZClient. I finished installing the game + DLCs, I extracted Client.zip and replaced the files inside the game folder. I ran ZClient, logged in, then started running the launcher (also downloaded from the forums) and I clicked on joining a server but the error came up. I've followed the instructions on FAQ but I'm unsure if I had done something wrong (My windows defender was also off during the installation of the game and when I ran ZClient). Currently I'm reinstalling the game again for the fourth time and I'm afraid that I will run into the same error again, someone please help me, I sincerely appericate your help. 

Share this post


Link to post
Share on other sites

Hi) Can you please provide what launcher are you using ?

Share this post


Link to post
Share on other sites

I tried two different launchers, Easy Launcher and another launcher by Hussein smth person.

Share this post


Link to post
Share on other sites

I dont't think this problem coming from our launchers,

Game data is corrupted = Something does not work in the game files, or maybe there is an old version file inside your game folder,

Is this happend only in Multiplayer or in single also?


 

Share this post


Link to post
Share on other sites
On 10/28/2020 at 9:46 AM, miohonda said:

Hello, I'm sure this problem had been addressed somewhere before in this forum, unfortunately I'm dumb and I can't really figure out how to fix so I hope I'll get some help on here.

I've downloaded the game fresh out of the website, also downloaded ZClient. I finished installing the game + DLCs, I extracted Client.zip and replaced the files inside the game folder. I ran ZClient, logged in, then started running the launcher (also downloaded from the forums) and I clicked on joining a server but the error came up. I've followed the instructions on FAQ but I'm unsure if I had done something wrong (My windows defender was also off during the installation of the game and when I ran ZClient). Currently I'm reinstalling the game again for the fourth time and I'm afraid that I will run into the same error again, someone please help me, I sincerely appericate your help. 

 

On 10/28/2020 at 12:18 PM, Husseingamer said:

I dont't think this problem coming from our launchers,

Game data is corrupted = Something does not work in the game files, or maybe there is an old version file inside your game folder,

Is this happend only in Multiplayer or in single also?



 

 yea true try solo first then multi , also what bf 3 or 4 

also what is the error send screenshot 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...