Jump to content
ZloFenix Games

Can't start up ZLOrigin

Recommended Posts

Hi everyone,

Unfortunately I can no longer play my games through ZLOrigin, because it won't start up. I have tried reinstalling the ZClient/ZLOrigin folders many times, but the same error keeps reocurring. When I have logged in through ZClient and try to run ZLOrigin, a pop-up comes up which says that the ZUpdaterx32.dll file is missing on my computer. Does anyone know how ti fix this? I have looked at the FAQ btw, and couldnt find an answer. I appreciate the help xx

Also yes in the big FAQ I found this file, but when I put it in my ZLOrigin folder the error still popped up

Edited by lotjepe

Share this post

Link to post
Share on other sites

1. Add folders with ZClient and ZLOrigin to exceptions antivirus and Windows Defender
2. Check Task Manager. There should not be Origin.exe in the processes. If there is - turn it off
3. ZLOrigin run only after the ZClient has successfully connected and updated.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...